Classic opens when booting up firefox

Discussion in 'Mac Basics and Help' started by jimbobyorks, Feb 1, 2008.

  1. jimbobyorks macrumors newbie

    Joined:
    Jul 17, 2006
    #1
    why does this happen, running 10.3.9 at the moment.

    Thanks in advance
     
  2. Peace macrumors P6

    Peace

    Joined:
    Apr 1, 2005
    Location:
    Space--The ONLY Frontier
  3. tersono macrumors 68000

    tersono

    Joined:
    Jan 18, 2005
    Location:
    UK
    #3
    Find firefox in your applications directory. Do a 'Get info' (CMD-I) and uncheck the 'run in classic' checkbox. Should now be sorted.
     

Share This Page