Clean Install Help Please - Wireless Problems - Mac Pro

Discussion in 'Mac Basics and Help' started by fluidedge, Mar 6, 2008.

  1. fluidedge macrumors 65816

    fluidedge

    Joined:
    Nov 1, 2007
    #1
    hi

    I'm thinking about doing a total back-to-factory-settings wipe of my mac pro. It's only 3 weeks old, but its got dreadful Airport Wireless connection problems (i'm trying a new router tomorrow, it that doesn't work i'm going for the format) - as it's so new i havent got to worry about backing too much up (it's all on time machine and my other externals anyway)

    The problem is so bad that i can't load a single web page anymore without alt-clicking on the black bars in the menu bar, which somehow resets the connection?

    Can someone point me in the direction of a good guide for doing this? I'm running 10.5.2 and my discs that came with the MP are for 10.5.1 which i want to go back to.

    I think (from what another poster has had confirmed by a mac genius) that the airport application and all settings associated with it have become corrupted or mutated(!) somewhere along the way.

    Anyone else find that a clean install from the factory discs helped with the Airport wireless problem?

    Will i have to reinstall Final Cut, CS3, Maya and all my other smaller apps? It took me about 2 days to do it first time round!
     
  2. richard.mac macrumors 603

    richard.mac

    Joined:
    Feb 2, 2007
    Location:
    51.50024, -0.12662
    #2
    i dont have any wireless problems with Leopard but try a "Upgrade". this will just reinstall the files in the System folder and leave everything else un touched. this may fix it. if it doesnt try an "Archive and Install" this will reinstall the following. an erase and install should be your last option.
     

Share This Page