Clean Install Issue

Discussion in 'macOS High Sierra (10.13)' started by msalman, Nov 6, 2017.

  1. msalman macrumors member

    Joined:
    Jun 12, 2009
    #1
    Hey,

    So I am trying to clean install high sierra on mid 2015 15'' MBP. I followed these steps

    1. Download from app store
    2. Used a tool to download the full 5gb+ installer file
    3. created a flash bootable drive
    4. Booted in flash drive
    5. Erased existing disk and formatted it with AFPS
    6. Launched installer. It runs fine initially and then restarts. The installer continues for a bit after the restart but then for some reason it jumps back to macOS Utilities. I guess it fails somewhere and boots back into flash drive.
    I have tried it few times now. Has anyone seen this problem before? Are there any fixes? Or did I miss a step somewhere.

    Thanking in advance!
     
  2. Weaselboy Moderator

    Weaselboy

    Staff Member

    Joined:
    Jan 23, 2005
    Location:
    California
    #2
    Try formatting the drive to Mac OS Extended (Journaled) and try again. The installer should then covert the drive to APFS.
     
  3. msalman thread starter macrumors member

    Joined:
    Jun 12, 2009
  4. BLUEDOG314 macrumors 6502

    BLUEDOG314

    Joined:
    Dec 12, 2015
    #4
    Had the same issue as you. This has something to do with the installer first doing a firmware update to allow the machine to recognize the APFS volume. In the future, you likely would not have to do jhfs+ first and allow for the conversion.
     

Share This Page

3 November 6, 2017