Clean install of Mavericks lead to unbootable MacBook Pro

Discussion in 'OS X Mavericks (10.9)' started by SBehn, Oct 24, 2013.

  1. SBehn macrumors newbie

    Joined:
    May 2, 2012
    #1
    Hi there,

    yesterday I finally did the step. I prepared a USB Stick (thanks to http://liondiskmaker.com/) to be able to do a fresh install on my Late2008 Macbook Pro. (I havent done it once in the last 5 years :eek:).

    I formated my HDD from the USB stick UI and started the installation. After the first status bar came to an end ("Preparing to install Mavericks") the MacBook restarted and then the dilemma started.

    The mac only showed the Apple Logo and afterwards the circle with a line and another wierd icon. I went through lots of steps (SMC reset, CMD+ALT+R+P, CMD+V etc). Nothing helped. Then I decided to redo the whole process again, but even under ALT-Booting the USB drive didnt show up anymore.

    In the end I managed to boot an Ubunto Live USB stick to make sure that there is still a working HDD. On the HDD I found a folder called "OS X Installation files". My only possible guess was, that the OSX bootmanager saw that folder and decided, its in the middle of an installation process and therefore wont show me the Mavericks USB drive. So, I deleted that folder -> No difference. I booted again to Ubuntu and deleted the whole partition.

    Now the Mavericks USB sticks does show up again if I boot with pressed ALT - but in the moment I choose the USB stick, the same weird icons appear again. By pressing CMD+V (Verbose mode) right after choosing the USB as a boot device, I managed to see the actual error:

    "Error loading kernel chache in .IABootFiles".

    I checked the USB stick in another mac and the kernelcache is actually available at that location (screenshot). I also already tried to redo that USB stick without any success.

    Unfortunately Mountain Lion doesnt seem to be available anymore in the Appstore and I am really running out of ideas. I dont wont to end up with another system on my Mac :(

    Anybody? Anything?

    Regards,
    Steffen
     

    Attached Files:

  2. SakuraSuki macrumors 6502

    Joined:
    Jul 18, 2013
    #2
    Check out the article from lifehacker.. You can also preparing your Mavericks USB manually.... if you wish...
     
  3. SBehn thread starter macrumors newbie

    Joined:
    May 2, 2012
    #3
    I actually dont think that the USB stick is the problem, that USB stick worked like a charm on my 2013 iMac. I didnt do a fresh install there though...

    I will give it a try. Thanks!
     
  4. SakuraSuki macrumors 6502

    Joined:
    Jul 18, 2013
    #4
    You can also try to download Mountain Lion through torrenting site and update to Mavericks from there. That's is what I did...
     
  5. BasicGreatGuy Contributor

    BasicGreatGuy

    Joined:
    Sep 21, 2012
    Location:
    In the middle of several books.
    #5
  6. SBehn thread starter macrumors newbie

    Joined:
    May 2, 2012
    #6

    I think its out of beta now. I just used the command line to create a new USB boot drive and I managed to boot into the OSX Installation again. Wow... I will keep my fingers crossed for the next 15 minutes... Hope it will manage to get to the second cycle this time. :eek:

    From http://lifehacker.com/how-to-create-an-os-x-mavericks-usb-installation-drive-1450280026 :D
     
  7. SBehn thread starter macrumors newbie

    Joined:
    May 2, 2012
    #7
    Now... at the end of the first progress bar ("Preparing Installation"), the last second took about 5-10 minutes and then an error appeared:

    "Could not verify this version of mavericks; it might got damaged during download"

    After acknowledging the message, I ended up in the menu to choose what to do again.

    Now I am trying again to do the install.

    Something is seriously messed up here... :mad:
     
  8. BasicGreatGuy Contributor

    BasicGreatGuy

    Joined:
    Sep 21, 2012
    Location:
    In the middle of several books.
    #8
    Try downloading from Apple again.
     
  9. drsox, Oct 24, 2013
    Last edited: Oct 24, 2013

    drsox macrumors 65816

    drsox

    Joined:
    Apr 29, 2011
    Location:
    Xhystos
    #9
    Here's how I did it - using a working 2011 MBA already upgraded to Mavericks

    1. Clone OSX drive to an external drive w CCC (makes a Recovery Partition w Mavericks format)
    2. Boot from the external
    3. Erase the internal OSX drive
    4. Clone from external to internal OSX drive - ONLY the Recovery Partition in Mavericks format
    5. Shut off unit
    6. Unplug external
    7. Switch on unit - boots into Internet Recovery and installs Mavericks
     
  10. irnchriz macrumors 65816

    irnchriz

    Joined:
    May 2, 2005
    Location:
    Scotland
    #10
    Ended up in the same situation with my Mac mini server. I had made the USB with the beta copy of lion disk maker and couldn't boot the mini.

    Fortunately I had upgraded my MacBook Pro so I installed the server app, setup the basics ( dhcp, dns) created a net install version of mavericks and used net install on the MacBook to setup the mini. It was incredibly fast to do, wish I had done it this way at the start.

    Once I got the mini up and running I setup the server fully and restored all the files and programs. I then setup net install and carried out clean installs on my MacBook Pro and iMac.
     
  11. SBehn thread starter macrumors newbie

    Joined:
    May 2, 2012
    #11
    I actually managed to fix it. I used another USB stick; But I actually think that I fixed it during the installation by actually not using the quick format option (delete partition), but using the safe deletion of the partition which takes several hours. Afterwards, I had no problem.:)
     

Share This Page