Clean install of Mavericks not working

Discussion in 'OS X Mavericks (10.9)' started by Mr M5, Dec 28, 2013.

  1. Mr M5 macrumors regular

    Joined:
    Apr 24, 2011
    #1
    So I took the opportunity of the new OS to replace my hard drive with a seagate 1 TB drive.

    I made a bootable drive (thumb drive) and installed the OS.

    Turns out I actually installed it to the thumb drive.

    The actual internal hard drive is not read able by the mac, and I can't figure out how to get the OS to the internal hard drive.

    What do I do from here to get the OS in the right place?
     
  2. chrisperro macrumors 6502

    chrisperro

    Joined:
    Oct 24, 2009
    Location:
    canada
    #2
    Boot to the USB drive (press option ) from there use disk utility to format the 1tb hd then install the OS to it.
    Edit
    I think I understand what you did.
    Boot to the USB drive ,from there use Carbon Copy Cloner to clone the OS to the 1tb hd.
     
  3. Mr M5 thread starter macrumors regular

    Joined:
    Apr 24, 2011
    #3
    I'm not even seeing the drive.

    On boot up it see my install drive and recovery.

    When I boot to it and get into the os it states the disk you inserted is not readable and gives me the ability to initialize ignore or eject.

    When I get in disk utility it does not allow me to restore from the install mavericks only other options like users .

    If I try and copy the thumb drive files over it says source disk can not be copied.

    So I boot up and try and use disk utility and I get the message error 32 broken pipe
     
  4. snaky69 macrumors 603

    Joined:
    Mar 14, 2008
    #4
    Either the disk is faulty, not connected correctly or simply not formatted correctly.

    Are you able to perform those steps from the installer?

    http://pondini.org/OSX/DU1.html
     
  5. Mr M5 thread starter macrumors regular

    Joined:
    Apr 24, 2011
    #5
    Thanks for the help, I was finally able to get the hard drive working and things work so much better now.

    The only issue I have now is getting my i tunes and i photo over.

    I'm wondering what the proper way of loading iTunes and iPhoto back is exactly?

    I'm doing this file folder by file folder, and when I open the "music" folder I see iPod-which seems to have nothing in it, and iTunes which has Artwork, I tunes Library extras, I tunes library Genius, i tunes Library and then I tunes music Mobile applications and Previous I tunes Libraries. Do I simply put these folder back to the "documents" on my new hard drive?

    Then for the folder "pictures" I see a bunch of random stuff, Ichat Icons, iPhoto Library, iPhoto Slideshows, photo booth library more random photos, and thumbs db. So same questions as above.

    I'm sure this is a simple question, but these two things are massively important to me in not messing up.

    Thanks in advance for your help.
     
  6. robgendreau macrumors 68030

    Joined:
    Jul 13, 2008
    #6
    Try using Migration Assistant. It will make things massively easier for you.
     

Share This Page