Clean install of Snow Leopard will not load

Discussion in 'MacBook Pro' started by Jessamca, Jun 19, 2014.

  1. Jessamca, Jun 19, 2014
    Last edited: Jun 19, 2014

    Jessamca macrumors newbie

    Joined:
    May 29, 2014
    #1
    I had recently installed Google Drive on my 13" Macbook Pro running Snow Leopard 10.6.8

    It was crashing my computer to the point where it wouldnt load at all, so it was suggested to me to go into single user mode, mount the drive and delete it using rm -rf /Applications/Google\ Drive.app

    My fingers were moving too fast in my frustrations and i think i may have deleted the whole library because it was a good 30 minutes of files being deleted. I have everything backed up.

    I tried reinstalling Snow Leopard from scratch with my install disc. Now it wont load past the welcome screen where I have to choose my language.

    Does anyone have any suggestions as what to do? Perhaps I deleted something that was crucial in single user mode.
     
  2. Altemose macrumors G3

    Altemose

    Joined:
    Mar 26, 2013
    Location:
    Elkton, Maryland
    #2
    Try wiping the whole drive in Disk Utility before reloading Snow Leopard.
     
  3. Jessamca thread starter macrumors newbie

    Joined:
    May 29, 2014
    #3
    Yup, tried that a few times, the drive is totally empty and it still wont work.
     
  4. Weaselboy Moderator

    Weaselboy

    Staff Member

    Joined:
    Jan 23, 2005
    Location:
    California
    #4
    Where did you get the install disk? I ask because there are different versions and they don't all work with all models?

    I have not heard of Google drive causing issues like this, and I am wondering if you had a failing hard drive there causing the crashing and all, and now it has gotten to the point you can't use the drive.
     

Share This Page