Clean Install

Discussion in 'macOS' started by purrcy, Mar 6, 2011.

  1. purrcy macrumors newbie

    Joined:
    Jan 20, 2010
    Location:
    Santa Paula
    #1
    I am trying to make a clean install of OSX. My Installer installs ver. 10.6. I have cleaned it up using Disk Warrior and iDefrag, and I've been able to resolve some of the Console Messages. To be clear about this, I have not installed any third-party apps or updated OSX, yet. This is just the boot Install.

    The following is the Console Messages I currently have, which I'm not sure what to do with:

    3/6/11 11:53:00 AM com.apple.launchd[1] *** launchd[1] has started up. ***
    3/6/11 11:53:00 AM com.apple.launchd[1] *** Verbose boot, will log to /dev/console. ***
    3/6/11 11:53:16 AM com.apple.launchd.peruser.501[94] (com.apple.Kerberos.renew.plist[113]) Exited with exit code: 1
    3/6/11 11:53:16 AM com.apple.launchd.peruser.501[94] (com.apple.CSConfigDotMacCert-purrcy@me.com-SharedServices[116]) Exited with exit code: 1
     
  2. MacForScience macrumors 6502

    MacForScience

    Joined:
    Sep 7, 2010
    Location:
    USA
    #2
    Are you actually having any issues? Or is this an instance of I discovered the console log and now I am concerned about every message?

    Cheers
     
  3. Kahnyl macrumors 68000

    Joined:
    Feb 2, 2009
    #3
    I'd be interested in knowing the answer to this. Both of my consoles are full of errors that I'd never know about unless I'd read it. I'm not worried about it but it's fascinating.
     
  4. MacForScience macrumors 6502

    MacForScience

    Joined:
    Sep 7, 2010
    Location:
    USA
    #5
    Ok.

    1.) launchd is a daemon manger for OS X it runs in the background - no issue here its just saying that it launched

    2.) this is another informative line that is telling you where the boot log is stored for verbose booting (do you do software dev or have you changed your console logging settings?) not an issue or an error.

    3 and 4.) are errors but the exit code 1 could mean any of a number of possible errors so without more information there is no way to know what it means.

    The reference is to your kerberos plist (it is possible though I don't know for sure that the plist could be bad) if you are concerned run plutil and see if that plist pops up as an issue. The second one is to your .Mac certificate specifically your shared services, but again error code 1 who knows.

    Hope this helps.

    Cheers
     

Share This Page