Resolved Clean OS Install, Mac App Store says some Apps Installed

Discussion in 'Mac Apps and Mac App Store' started by iammike1, Jul 16, 2011.

  1. iammike1, Jul 16, 2011
    Last edited: Jul 16, 2011

    iammike1 macrumors 6502a

    iammike1

    Joined:
    Oct 25, 2007
    Location:
    Columbia MD
    #1
    I've searched and only found stuff about people trashing an app and MAS thinking it was still installed. The fix actions for those do not work for me because I do not have .plist for the apps MAS thinks are installed.

    I did a fresh OS X install to a just formatted drive. Did not restore from TM or anything. When I logged into MAS then clicked Purchases, it thinks about half the apps are already installed when they have not.

    Refreshing doesn't work and neither does rebooting. Tried logging off and back on to MAS but no good.

    Any ideas?

    EDIT: Here's a nice tidbit for you guys. I had my Carbon Copy drive mounted and even though I wasn't doing anything with it, the Mac App Store was detecting already installed apps on that drive. As soon as I Ejected the drive MAS corrected itself.
     
  2. magician13134 macrumors newbie

    Joined:
    Apr 8, 2011
    #2
    Ah yes, this solved it for me too. I had backed up many of my files before upgrading to Lion and a so there was a copy of my applications folder on another harddrive which was causing the issue.
     

Share This Page