Clearing cydia queue?

Discussion in 'Jailbreaks and iOS Hacks' started by DoubleRtek, Sep 6, 2009.

  1. DoubleRtek macrumors newbie

    Joined:
    Aug 29, 2009
    #1
    Ive been trying to install themes froM cydia with no luck. As I try to install something, the cydia queue has 'nes' in the queue before anything else. I dont want nes installed anymore as it gives me an error whenever I try to install it.
    Is there anyway to clear the 'queue'? Ive tried cancel & clear already but it does nothing.
     
  2. prometheus75 macrumors newbie

    Joined:
    Jul 2, 2010
    #2
    i solved

    i had same trouble but finally i solved it.

    first open folder /var/lib/dpkg

    edit 'available' and 'available-old' files (i did it by ifile app)
    and delete the package infos that makes you trouble (in cydia queue)

    and do the same for files 'status' and 'status-old'

    thats it
     
  3. Xahur macrumors newbie

    Joined:
    Aug 10, 2010
    #3
    I tried that, didn't work for me.
    I have AppSync for iOS 4.x from sinful sitting there.
    It wants to be first in the queue, but will stop everything else because the hackulo appsync is already there.
    I can't even remove that, as it'll install the offending package before removing anything else

    It's been removed from all 4 files, but remain in the queue
     
  4. panavision macrumors newbie

    Joined:
    May 6, 2010
    Location:
    SoCal
    #4
    Xahur have you figured it out yet? I have the exact same problem
     
  5. Benji222 macrumors 65816

    Benji222

    Joined:
    Dec 21, 2009
    Location:
    So Cal
    #5
    resprign and reopen cydia and it should reload entirely
     
  6. ahockz macrumors newbie

    Joined:
    Sep 24, 2010
    #6
    try to remove the source. it should help to clear up the q.
     

Share This Page