Click the lock to make changes NOT working?

Discussion in 'OS X Mavericks (10.9)' started by kkelly10, Nov 20, 2013.

  1. kkelly10 macrumors newbie

    Joined:
    Nov 20, 2013
    #1
    Hi guys,
    I have searched all over about this before and tried the numerous ideas of how to fix this problem, but nothing seems to work.
    Here is what I have tried so far on terminal.
    sudo killall -9 securityd
    sudo pkill -HUP securityd
    ssudo killall -HUP securityd
    Also tried repairing the keychain access but it says there are no problems.

    I am logged in as administrator, and never had this problem before and just noticed it when I couldn't install an app. I need to click the "install apps from anywhere" button on preferences/ security but can't make changes.

    Any ideas?
    Late 2012 Macbook Pro Build 13A603
    OSX 10.9

    Thanks
    kkelly10
     
  2. Guy1717, Nov 21, 2013
    Last edited: Nov 21, 2013

    Guy1717 macrumors newbie

    Joined:
    May 26, 2011
    Location:
    Belgium
    #2
    Strange, i have exactly the same problem since today
    I spoke to soon.
    I restarted and now it's fine again
     
  3. oplix macrumors 65816

    oplix

    Joined:
    Jun 29, 2008
    Location:
    New York, NY

Share This Page