'Click to Tweet' not appearing

Discussion in 'OS X Mountain Lion (10.8)' started by kmj2318, Jul 25, 2012.

  1. kmj2318 macrumors 68000

    kmj2318

    Joined:
    Aug 22, 2007
    Location:
    Naples, FL
    #1
    The 'Click to Tweet' button is not showing in Notification Center. I did add my twitter account to system preferences, and Twitter shows up in the Notifications Preferences, but I can't tweet from Notification Center. Is there something more I need to do?

    Thanks:eek:
     
  2. nyolc8 macrumors regular

    Joined:
    Jul 20, 2012
    #2
    Go to System Preferences > notifications, then select "Share button" (or something like that, my osx is not english) on the left, then you can enable or disable the button.
     
  3. kmj2318 thread starter macrumors 68000

    kmj2318

    Joined:
    Aug 22, 2007
    Location:
    Naples, FL
    #3
    That's odd, even though it's checked the button doesn't show up.
     
  4. andrewnguyener macrumors member

    Joined:
    Mar 25, 2012
    #4
    Same thing happened to me at first. I fixed it by signing into my Twitter account under the Mail, Contacts & Calendars section in System Preferences and then I restarted my computer and it worked. Hope that helps :)
     
  5. nashyo macrumors 6502

    nashyo

    Joined:
    Oct 1, 2010
    Location:
    Bristol
    #5
    I am having the same problem. The above solutions have not worked for me (I haven't tried restarting my computer because I think it's a pain). This feature should just work in my opinion!

    If it doesn't work after I restart later, I will be posting again asking for help :(
     
  6. kmj2318 thread starter macrumors 68000

    kmj2318

    Joined:
    Aug 22, 2007
    Location:
    Naples, FL
    #6
    I found a solution that may work for you. What I did was go into Notification Preferences and for Twitter I unchecked the three boxes, which removed it from Notification Center, and then rechecked them. That finally gave me 'Click to Tweet.'
     
  7. nashyo macrumors 6502

    nashyo

    Joined:
    Oct 1, 2010
    Location:
    Bristol
    #7
    This didn't work, but thanks.
     
  8. nashyo macrumors 6502

    nashyo

    Joined:
    Oct 1, 2010
    Location:
    Bristol
    #8
    I eventually restarted the computer, and now it's working.
     
  9. PatriotInvasion macrumors 65816

    PatriotInvasion

    Joined:
    Jul 18, 2010
    Location:
    Boston, MA
    #9
    You have to sign in to Twitter via the Mail, Contacts & Calendars area of System Preferences. Once signed in, the Click to Tweet link will appear in Notification Center.

    ----------

    Oops, didn't notice you already did that:rolleyes:
     

Share This Page