Clicking "No Thanks" doesn't take me to iPod Summary

Discussion in 'iPod touch Hacks' started by PlayWithTV, Feb 12, 2008.

  1. PlayWithTV macrumors regular

    Joined:
    Sep 14, 2007
    #1
    Whenever I plug in my iPod touch, a screen appears telling me about the January Update, but when I click on "No Thanks", a different sceen appears telling me what I need to do to get the January Update with just an "OK" button. I can't get to the standard iPod Summary page. Anyone know how I can get rid of the January Update reminders? (without having to purchase the January Update).
     
  2. tip macrumors 6502

    tip

    Joined:
    Mar 9, 2006
    #2
    Yeah, it's doing the same for me today. Seems like the 10.5.2 upgrade might have something to do with this.
     
  3. PlayWithTV thread starter macrumors regular

    Joined:
    Sep 14, 2007
    #3
    except it happened on my Windows computer also.
     
  4. tip macrumors 6502

    tip

    Joined:
    Mar 9, 2006
    #4
    Try killing your network connection when you start up iTunes.

    It's working for me if I block web traffic to Apple, so I'd imagine killing the connection entirely should work.
     
  5. childrn macrumors newbie

    Joined:
    Feb 12, 2008
    #5
    Same problem here, since Monday night. As if that annoying error message wasn't enough, now I can't even sync my iPod. I've already dealt with Apple Support over this issue and they've been no help. Using OSX 10.4.11 / iTunes 7.6
     
  6. PlayWithTV thread starter macrumors regular

    Joined:
    Sep 14, 2007
    #6
    You can still sync, just do what tip said above, or right click on the iPod to the left in iTunes and select Sync.
     
  7. childrn macrumors newbie

    Joined:
    Feb 12, 2008
    #7
    Ah, I see. Thanks. Although, you still need to shut off your internet connection to be able to manage your music, photos, videos, etc. so this hardly seems like a solution. I will right click/sync from now on to update my podcasts but I personally manually manage my music and videos, and I'm not looking forward to disabling my internet every time I want to add music, photos or videos.
     
  8. PlayWithTV thread starter macrumors regular

    Joined:
    Sep 14, 2007
  9. mavis macrumors 68040

    mavis

    Joined:
    Jul 30, 2007
    Location:
    Tokyo, Japan
    #9
    If you're on a Mac, you can use Little Snitch to block iTunes' internet connection. I tried it yesterday and it worked well.

    Or, you can follow this guide to get back to 7.5, which I also tried yesterday ;) and it worked as advertised. Good stuff.
     
  10. ph03n1x macrumors member

    Joined:
    Feb 9, 2008
    #10
    I have a way without closing your internet connection.

    In the info bar at the top, when iTunes store is loading, hit the little x on the right side. You can manage your touch manually instead of syncing it. Cheers.
     
  11. ProwlingTiger macrumors 65816

    ProwlingTiger

    Joined:
    Jan 15, 2008
    #11
    Yeah, guess what? I've had to put up with that stupid message not taking me to the summary in the middle of jailbreaking. Apple: I'm not going to buy your over pricedapps, so take me to my damn summary!
     
  12. VincentPun macrumors member

    Joined:
    Oct 15, 2007
    #12
    Today I pressed No Thanks again. Then it did not take me to the upgrade summary, it showed me an error. Then everything is back normal.

    I did not use any firewalls to block the iTunes network connection.

    Don't know why this happened. :eek:
     
  13. PlayWithTV thread starter macrumors regular

    Joined:
    Sep 14, 2007
    #13
    that's what used to happen to me before the 10.5.2 update. Although I don't know why the update would affect my windows iTunes. I'm happy enough with the error bit I would really appreciate it if the January update sceen didn't appear at all.
     
  14. jjaenagle macrumors member

    Joined:
    Feb 2, 2008
    #14
  15. PlayWithTV thread starter macrumors regular

    Joined:
    Sep 14, 2007
  16. ehsteve23 macrumors member

    Joined:
    Nov 19, 2007
    #16
    another way to bypass the update page i accidentally discovered, is to simply turn off your internet connection when you connect your ipod, then once the summary page is up, you can reconnect.
     
  17. RobT macrumors 6502a

    RobT

    Joined:
    Dec 20, 2007
    Location:
    Ohio, USA
    #17
    I had a similar problem on a Windows Vista machine...I uninstalled iTunes and reinstalled iTunes and the problem went away.
     
  18. childrn macrumors newbie

    Joined:
    Feb 12, 2008
    #18
    Hallelujah! Problem miraculously fixed overnight
     
  19. PlayWithTV thread starter macrumors regular

    Joined:
    Sep 14, 2007
  20. cbrain macrumors 65816

    cbrain

    Joined:
    Dec 9, 2006
    Location:
    North-East, UK
    #20
    No.

    I don't think Apple were doing it on purpose, I think it may have been a bug on their servers.
     

Share This Page