Clicking on email addresses in Safari problem

Discussion in 'Mac Apps and Mac App Store' started by austin571, Aug 16, 2014.

  1. austin571 macrumors regular

    Joined:
    Dec 20, 2009
    Location:
    Knoxville
    #1
    I am using Safari.
    When I go to a page that has a contact customer service hyperlink the link just open up top sites page.
    It used to open up as an new email in outlook.
    Safari preferences are set to open with a new window set on the homepage so this is just strange.

    How can I make it go back to opening an outlook email?
     
  2. Weaselboy Moderator

    Weaselboy

    Staff Member

    Joined:
    Jan 23, 2005
    Location:
    California
    #2
    Open the default OS X Mail app and command-comma to open preferences then in this screen at the top select Outlook as the default email reader.

    [​IMG]
     
  3. austin571 thread starter macrumors regular

    Joined:
    Dec 20, 2009
    Location:
    Knoxville
    #3
    It is.
    Outlook is working fine - it is just when I try to click on hyperlinks on web pages to send an email
     

    Attached Files:

  4. Weaselboy Moderator

    Weaselboy

    Staff Member

    Joined:
    Jan 23, 2005
    Location:
    California
    #4
    Hmmm... odd. That Mail setting is what controls email links on web pages, but it looks like you have it setup correctly.
     
  5. BrianBaughn macrumors 601

    BrianBaughn

    Joined:
    Feb 13, 2011
    Location:
    Baltimore, Maryland
    #5
    It is correct. And when I switch mine to "Outlook" web email links open Outlook appropriately.

    Could be a preference file refusing to change. Not even sure which one that would be.
     
  6. austin571 thread starter macrumors regular

    Joined:
    Dec 20, 2009
    Location:
    Knoxville
    #6
    Solved

    Figured it out
    Problem in safari
    Safari
    File
    Preferences
    Advanced
    uncheck Internet plug ins
     

Share This Page