clicking shift and hitting restore does not work

Discussion in 'Jailbreaks and iOS Hacks' started by tgrimes21, Jul 1, 2011.

  1. tgrimes21 macrumors newbie

    Joined:
    Jul 1, 2011
    #1
    I have downloaded iPhone2,1_4.3.3_8J2_Restore and the redsn0w_win_0.9.6rc15. I have it in a folder named Pwnage. When I go to iTunes and click shift restore then select iPhone2,1_4.3.3_8J2_Restore from the Pwnage folder it comes up with a message saying "the iPhone "name's iPhone" could not be restored because the firmware file is not compatible."
    What should I do to fix this problem or make it compatible? :confused:
    If you have any questions about this just ask and I'll be glad to answer.
     
  2. uanuglyfool, Jul 1, 2011
    Last edited: Jul 1, 2011

    uanuglyfool macrumors regular

    uanuglyfool

    Joined:
    Mar 8, 2009
    Location:
    The Moon, CA
    #2
    You should prob be hitting shift and clicking restore ;) lol

    Do you have your SHSH blobs saved for that firmware??
     
  3. tgrimes21 thread starter macrumors newbie

    Joined:
    Jul 1, 2011
  4. uanuglyfool macrumors regular

    uanuglyfool

    Joined:
    Mar 8, 2009
    Location:
    The Moon, CA
    #4
  5. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #5
    What model iPhone do you have?
    You don't need blobs for 4.3.3 since it's the latest firmware out.
    Sounds you got the wrong firmware file for your phone.
     
  6. tgrimes21 thread starter macrumors newbie

    Joined:
    Jul 1, 2011
    #6
    I am running off a windows PC. I have an iPhone 3gs with 4.3.3. firmware.
    Where should I get the right one?
     
  7. grimy macrumors member

    Joined:
    Jul 13, 2010
    #7
    if you downloaded it directly off the iclarified tutorial for 3Gs, that is the correct ipsw you need...try re-downloading it...its possible it was corrupted during download.
     
  8. uanuglyfool, Jul 1, 2011
    Last edited: Jul 1, 2011

    uanuglyfool macrumors regular

    uanuglyfool

    Joined:
    Mar 8, 2009
    Location:
    The Moon, CA
    #8
    If hes trying to restore to a custom firmware wont he need the blobs still?? I've had many errors trying to restore to a custom firmware just because I didn't save um, even if they were still being signed.

    EDIT: Wait my mistake. He's using redsn0w not PwnageTool. So his problem was before the actual jailbreak.
     
  9. tgrimes21, Jul 2, 2011
    Last edited: Jul 2, 2011

    tgrimes21 thread starter macrumors newbie

    Joined:
    Jul 1, 2011
    #9
    K, I'll download it again. I downloaded RedsnOw from a different link because theirs did not work, is that ok?
     
  10. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #10
    No, not if the firmware version he's trying to restore is the latest one.
    If he's trying to restore to custom ipsw he will need to be in pwned DFU before he tries though.
     
  11. eastercat macrumors 68040

    eastercat

    Joined:
    Mar 3, 2008
    Location:
    PDX
    #11
    Make sure you're not using IE to d/l your ipsw. It screws up the d/l. Use a real browser like Safari, Firefox, Chrome, Opera or something else that doesn't have the total suck of Microsoft.
     

Share This Page