ClicktoFlash has never worked

Discussion in 'Mac Basics and Help' started by Kaimakides, May 13, 2010.

  1. Kaimakides macrumors newbie

    Joined:
    Apr 16, 2010
    #1
    I recently downloaded ClicktoFlash on my Macbook, due to all the praise it seems to get on tech sites, including this one. I installed both versions 1.5.5 and the newest beta, and neither seem to work. I used the installer that comes with the program and everything is in its default location, the plugin is at Library/Internet plugins. For some reason, it won't work, and I have no idea why. I reset Safari several times, looked in the preferences for it and everything, but still no luck. I was under the impression that it would "just work" when I installed it. Could someone help me out?
     
  2. aiqw9182 macrumors 65816

    Joined:
    Apr 22, 2010
    #2
    You have to go to a site with Flash for the preferences to appear under the Safari menu.
     
  3. Slucko macrumors member

    Joined:
    Jul 2, 2008
    #3
    I heard all the praise but take it from me it caused me more problems later, frequently locking up my macbook pro and crashing safari.
     
  4. aiqw9182 macrumors 65816

    Joined:
    Apr 22, 2010
    #4
    I personally don't use it. I prefer GlimmerBlocker and a CSS filter just for blocking out ads as opposed to all of Flash. Won't run into any stability problems, either.
     

Share This Page