Clipping high frequencies

Discussion in 'Apple TV and Home Theater' started by ErikGrim, Sep 24, 2017.

  1. ErikGrim macrumors 68040

    ErikGrim

    Joined:
    Jun 20, 2003
    Location:
    Brisbane, Australia
    #1
    After a bit of use my new 4K will start clipping high frequencies, most notable in the UI sounds. This happens on both set of stereo speakers I use, so not related to the speakers. It’s also fixed by resetting the HDMI cable, something I discovered when I switched back to my old Apple TV to find the sounds normal there.

    The clipping returns after a few minutes however.

    Anyone else see this?
     
  2. ErikGrim thread starter macrumors 68040

    ErikGrim

    Joined:
    Jun 20, 2003
    Location:
    Brisbane, Australia
    #2
    No one else is getting this? Might have to try with a different HDMI cable :/
     
  3. Poontaco macrumors regular

    Joined:
    Feb 2, 2014
    #3
    I had this issue back when the ATV 4 first came out.
    I've been racking my brain, but I can't remember what I did to fix it.
    So.....I'm no help. Sorry.
    If I think of anything.......
     
  4. ErikGrim thread starter macrumors 68040

    ErikGrim

    Joined:
    Jun 20, 2003
    Location:
    Brisbane, Australia
    #4
    So no setting combination I’ve tried eliminates the problem. Switching between auto and 16-bit for sound fixes it for approx five minutes before it’s back. Cable check returns fine. I can do Chroma 4:4:4 fine. The sound on this is just plain broken. I could even reliably stop it from playing audio from any video by starting a particular episode in Plex.
     
  5. Poontaco macrumors regular

    Joined:
    Feb 2, 2014
    #5
    Any chance you have the Apple TV connected to a Xbox One?
     
  6. ErikGrim thread starter macrumors 68040

    ErikGrim

    Joined:
    Jun 20, 2003
    Location:
    Brisbane, Australia
    #6
    No, it's connected directly to the TV
     
  7. ErikGrim thread starter macrumors 68040

    ErikGrim

    Joined:
    Jun 20, 2003
    Location:
    Brisbane, Australia

Share This Page

6 September 24, 2017