Clips crashing on Star Wars scenes for anyone else?

Discussion in 'iPhone' started by iphnhelp, Nov 10, 2017.

  1. iphnhelp macrumors regular

    Joined:
    Jun 16, 2010
    #1
    Anyone experiencing Clips crashing on the 3D Star Wars scenes? Can’t get it to stay longer than 10 seconds. Also noticed on the X it runs really hot before it crashes. Anyone else?

    I’m running 11.2 beta and wonder if that’s the problem.
     
  2. Shirasaki macrumors 603

    Shirasaki

    Joined:
    May 16, 2015
  3. iphnhelp thread starter macrumors regular

    Joined:
    Jun 16, 2010
    #3
    The Star Wars scene that comes with the clips app..... not a copyright issue. Seems like a bug. Anyone else?
     
  4. peterknopp macrumors newbie

    peterknopp

    Joined:
    Sep 8, 2016
    Location:
    Loule, Portugal
    #4
    cant get any scenes to work, even tho downloaded. Spoke to apple who said bug with beta
     
  5. kirk.vino macrumors member

    Joined:
    Oct 27, 2017
    #5
    Clips app works perfectly fine on my X. I have been playing with it for 2 days in a row. I tried every single scene multiple times and they’re all fine.
     
  6. AppleRobert macrumors 603

    Joined:
    Nov 12, 2012
    #6
    Which software version are you running?
     
  7. kirk.vino macrumors member

    Joined:
    Oct 27, 2017
    #7
    11.1.1
     
  8. iphnhelp thread starter macrumors regular

    Joined:
    Jun 16, 2010
    #8
    Is anyone able the get the Star Wars scenes to work on 11.2...? I’m thinking that could be it
     

Share This Page