Clock Issues in Windows 7...

Discussion in 'Windows, Linux & Others on the Mac' started by Raider33, Oct 26, 2009.

  1. Raider33 macrumors newbie

    Joined:
    Jun 14, 2009
    #1
    After fighting with it for the last two days, I come to all of you looking for some help. Running windows 7 under bootcamp, is giving me the common issue of the clock falling behind by 4 hours. I am hoping I can get it fixed, because the way our Autodesk licenses run through the school, the license will deactivate if the time isn't the same as it was when originally installed. If it happens more than a few times...it doesn't work at all anymore, and has to be reinstalled.

    I had vista running before, and by changing some stuff with the regedit, and doing the RealTimeIsUniversal trick, or whatever, and it fixed the issue. I ran vista for 3 months without having to mess with the clock once I changed the settings. (Went from being on 32bit, to a clean install of 64bit if that makes any difference)

    I've tried doing the same things that I did last time, and have searched for what everything is, but so far nothing has fixed the changing of the clock. I can get it "right", but then an hour or so later it jumps back to being four hours behind :(

    Any help or suggestions would be much appreciated!
     
  2. mac88 macrumors 6502

    Joined:
    Aug 7, 2008
    Location:
    Boston, MA.
    #2
    Is your computer going into sleep mode when the change back is happening?
     
  3. Raider33 thread starter macrumors newbie

    Joined:
    Jun 14, 2009
    #3
    Nope, It happens while I am in the middle of using it. :confused:
     
  4. mac88 macrumors 6502

    Joined:
    Aug 7, 2008
    Location:
    Boston, MA.
    #4
    I'm trying to find if others have run into this and a possible solution. Hopefully it's an easy fix.
     
  5. valvehead macrumors regular

    Joined:
    Mar 1, 2008
    Location:
    USA
    #5
    Try disabling the Apple Time Service in msconfig.

    Start > Run > msconfig.exe
    Click on services tab
    Uncheck Apple Time Service
    Restart
     
  6. Raider33 thread starter macrumors newbie

    Joined:
    Jun 14, 2009
    #6
    Just tried that again and did a restart, and the time is showing 6:57...it should be 11:57 so no luck there.

    Here's how my settings are all set so far.

    Clock:
    Time Zone- (UTC-06:00) Central Time US & Canada
    Auto adjust for daylight Savings-Checked

    Internet Time-Set to automactically sinc with "Time.windows.com"(Switched this on and off with no luck"

    Apple Time Service-Dissabled

    in the regedit, I added the RealTimeIsUniversal with a value of 1

    It also was messing up before changing anything.

    Is one of these things messing up the other?....I'm lost, and can't figure out anything that I did differently in Vista :(
     

Share This Page