Clock Malfunctioning

Discussion in 'OS X Yosemite (10.10)' started by cbt3, Sep 23, 2015.

  1. cbt3, Sep 23, 2015
    Last edited: Sep 23, 2015

    cbt3 macrumors member

    Joined:
    Dec 14, 2011
    #1
    The clock that is usually up in the top right corner of my screen is not showing up, if i mouse over it I get the load cursor. Screen Shot 2015-09-23 at 9.23.06 AM.png

    If I go into system preferences the date and time seems to work Screen Shot 2015-09-23 at 9.23.10 AM.png

    until I go to clock... then everything breaks
    Screen Shot 2015-09-23 at 9.23.38 AM.png

    Anyone have any idea what is going on here? This computer is a new model Mac Pro and less then a month old.
    Screen Shot 2015-09-23 at 9.26.46 AM.png







    Screen Shot 2015-09-23 at 9.25.20 AM.png
     
  2. cbt3 thread starter macrumors member

    Joined:
    Dec 14, 2011
    #2
    A day after I posted this, the problem inexplicably fixed itself. Now however, two weeks later, it appears to have returned, I again cannot access the system. Anyone have help for this?
     
  3. DeltaMac macrumors 604

    DeltaMac

    Joined:
    Jul 30, 2003
    Location:
    Delaware
    #3
    Try resetting to the Date & Time defaults.
    You can do this by deleting the file in your user Library/Preferences folder, named com.apple.menuextra.clock.plist
    Your library is normally a hidden folder, so Option-click on your Go menu in the finder, and choose Library, then the Preferences folder. You can then find (and drag to the trash) that file com.apple.menuextra.clock.plist.
    Log out of your user, then log back in, or simply restart your Mac. Date and Time preferences will be reset to defaults, so change the settings to your preference.
     

Share This Page