Clock won't go away on IntelliscreenX

Discussion in 'Jailbreaks and iOS Hacks' started by cocky jeremy, May 28, 2012.

  1. cocky jeremy macrumors 68040

    cocky jeremy

    Joined:
    Jul 12, 2008
    Location:
    Columbus, OH
    #1
    (In red square)

    I've checked every setting i know of. I also use LockInfo, but i know it's IntelliscreenX making it pop up because this clock only shows up with it installed. It's driving me insane. I don't need a second clock. Grrr. Anyone know how to get rid of it? :(
     

    Attached Files:

  2. tiwizard macrumors regular

    Joined:
    Jul 12, 2010
    #2
    Settings > Notifications > ISX Ticker > flip switch to off.
     

Share This Page