Clock wrong after being in XP?!

Discussion in 'Windows, Linux & Others on the Mac' started by TraceyS/FL, May 27, 2007.

  1. TraceyS/FL macrumors 68040

    Joined:
    Jan 11, 2007
    Location:
    North Central Florida
    #1
    I'm using BootCamp at the moment - never got anyone to help me sort out my Parallels problem, so BC it is.

    BUT, when i boot back in OSX the clock is way wrong - 4 hours today, so i have to launch Date & Time and then it sets itself and all is good in the world.

    Do i just have to live with this?? Or what might i have configured wrong???

    Thanks for any suggestions -
    Tracey

    17" MBP running 10.4.9 - you know, i'm not sure i updated to BC 1.2 or not.
     
  2. MacBrilliance macrumors newbie

    Joined:
    Aug 20, 2006
    Location:
    NJ
    #2
    Yes, you have to live with it. It's just a fact that windows and OS X handle the accessing the date from the system clock differently. If you're connected to the internet and have automatic time updating enabled on both platforms, then the problem will fix itself after a few minutes of using either OS.

    http://docs.info.apple.com/article.html?artnum=303572#faq1
     
  3. rdowns macrumors Penryn

    rdowns

    Joined:
    Jul 11, 2003
    #3
    Make sure you have the check date and time automatically button checked off.
     

    Attached Files:

  4. xUKHCx Administrator emeritus

    xUKHCx

    Joined:
    Jan 15, 2006
    Location:
    The Kop
    #4
    This is a problem with the differences between the way in which windows and osx handles the time. Windows modifies the system clock where as osx knows your time zone and calculates the time from the system clock.

    I haven't heard of a solution to this yet, some people report that changing windows time server to time.apple.com sorts it out but haven't checked myself to see if it work.
     
  5. TraceyS/FL thread starter macrumors 68040

    Joined:
    Jan 11, 2007
    Location:
    North Central Florida
    #5
    So it's supposed to fix itself.... but doesn't. Great... i waited about an hour yesterday on the Mac side and it never set.

    Checked OFF to NOT set (box clear), or "Checked" to set?

    It is set to set automatically - but never does it till i go up to the clock and click "Open Date & Time" at which time it sets, then opens.

    Where is that banghead smilie I use so often?? LOL!

    Thanks - it's driving me crazy..... but guess i'll just have to learn to deal with it.
     

Share This Page