Clogged up system drive and iMovie

Discussion in 'Mac Basics and Help' started by Pete G, Feb 29, 2008.

  1. Pete G macrumors newbie

    Joined:
    Feb 28, 2008
    #1
    Apologies upfront if this is the wrong forum to post to but I'm not sure if this is a hardware or software problem.

    I've got a Powermac G5 with a standard 80Gb hard disk as the system drive and a Seagate 250Gb second drive. I've got most applications on the Seagate drive including iMovie.

    I recently tried to import an old iMovie project into the latest version (movie file saved on an external firewire drive) but despite iMovie being on the Seagate drive my system disk seemed to fill up instead to the point where I now keep getting system disk full warnings and have to close down applications.

    I have tried deleting the movie file from iMovie but this has not cleared any space on the system drive. Somewhere there is a 23Gb file on the system drive which, if I could find and delete, would resolve the problem. Has anyone else encountered this and can anyone offer any advice on what to do? At the moment I'm thinking of removing the old 80Gb disk and replacing with a much bigger one but that would mean reinstalling the OS and a lot of my application software which would be a real hassle and very time consuming.

    Thanks in advance for any help.

    Pete
     
  2. mackindergarten macrumors 6502

    Joined:
    Feb 21, 2008
    #2
    Hi!

    Check the trash bin inside of iMovie (and empty it, if necessary).

    You can also use Disk Inventory X to track down the big files on your hard drive.

    Hope this was helpful.

    /Rupert
     
  3. billmister macrumors 6502

    Joined:
    Sep 15, 2007
    #3
    Great advise, i was actually going to give the same advise only i used "whatsize".

    They are great apps to help you out and like he said in some cases, within Imovie, empty trash because that can accumilate a lot!

    Good Luck
     
  4. Pete G thread starter macrumors newbie

    Joined:
    Feb 28, 2008
    #4
    Tried the trash can route but iMovie kept crashing as it tried to reload all the movie thumbnails. However, I downloaded Disk Inventory X and found the offending file which has now been deleted. Problem solved!

    Thanks for the advice; it's saved me buying a new hard disk!

    Pete
     

Share This Page