Clone Yosemite Mac Mini 2011 to Macbook Pro 2010 on Fusion Drives

Discussion in 'OS X Yosemite (10.10)' started by forestMac, Mar 13, 2015.

  1. forestMac macrumors newbie

    Joined:
    Mar 13, 2015
    #1
    Previously in Mavericks, I've been backing up my 2011 Mac Mini in time machine and restoring it to my 2010 MacBook Pro. They both have fusion drives. It has worked.

    Today, I Carbon Copy Cloned my Mac Mini Fusion Boot Drive to a backup external drive partition. Then I upgraded the Mini to Yosemite, and it is working fine. I backed up with time machine to another time machine partition on the external drive. Then I plugged the external drive via USB into the Macbook, and started up with CCClone partition in recovery mode. Finally, I time machine restored the new Yosemite Mac Mini Fusion backup to the MacBook Pro Fusion drive. The Macbook Pro now only starts up in recovery mode. What's going on? The SSD on the MacBookPro fusion drive is an OCZ Agility 3.
     
  2. Fishrrman macrumors G3

    Joined:
    Feb 20, 2009
    #2
    Just wondering --

    Can you connect the CCC cloned backup, and then boot the MacBook from the backup (i.e., NOT from the internal drive)?
     
  3. forestMac, Mar 13, 2015
    Last edited: Mar 13, 2015

    forestMac thread starter macrumors newbie

    Joined:
    Mar 13, 2015
    #3
    Yes, I did start up the MacBook Pro from the CCClone external drive backup of the Mavericks Mini Fusion. Then I did the restore of the time machine Yosemite Mini Fusion to the MacBook Pro Fusion...

    Edit: I just tried connecting the external drive to the MacBookPro using the option key "choose a startup disk" mode. When I connect the usb drive, it locks up the MacBookPro. So I started up into recovery mode, which is the only way it starts up now, and selected the external disk bootable CCCloone. In fact, it is the only startup disk selectable. It doesn't start up. The external drive chugs for a few seconds, shuts down, restarts, and then the MacBook starts up in recovery from its internal fusion drive.
     
  4. forestMac thread starter macrumors newbie

    Joined:
    Mar 13, 2015
    #4
    Fixed it!

    After much heartache over whether TRIM is at the root of my problem, and failed attempts to use Terminal to launch Console in recovery to view verbose logging, I started the macBook Pro up with a thumb drive Yosemite installer. I installed Yosemite. Interestingly, the install seemed to finish, hung for five minutes with one second to go, and restarted back to the installer. Then after another 18 minute install which took an hour, the Macbook Pro miraculously restarted into Yosemite! things are working now.
     

Share This Page