Cloned HD won't act as startup volume

Discussion in 'Mac Basics and Help' started by ojwk, May 8, 2008.

  1. ojwk macrumors regular

    ojwk

    Joined:
    Sep 5, 2007
    Location:
    London
    #1
    Upon recommendation I created a bootable copy of my system onto my new hard drive using CCC. The 'backup' took ages however it did tell me during the process that it would create a bootable copy.
    After completing the transfer I tried to boot from the new HD by changing the startup volume in system preferences. Unfortunately I only have the option of either the current HD or a networked volume.

    Am I missing something obvious?
     
  2. dannyjames macrumors newbie

    Joined:
    Jul 24, 2006
    #2
    What type of hard drive is it and are you using a PPC or an Intel mac? I ask because I have an external Western Digital MyBook drive that will not work as a bootable drive over firewire for my Powerbook because of some issues with the external hard drive.
     
  3. Limonade3 macrumors newbie

    Joined:
    Apr 1, 2008
    #3
    reboot with the external attached and hold down the option key (i think...might be one of the other ones down there...control/fn)

    when you hold down the option key you'll be able to choose which drive it boots from.

     
  4. merl1n macrumors 65816

    merl1n

    Joined:
    Mar 30, 2008
    Location:
    New Jersey, USA
    #4
    Which of your macs are you trying to clone?

    You list several in your signature.

    Most likely you have the wrong Partition Mapping set for the cloned drive.

    If cloning a PPC, the drive needs to be partitioned using the Apple partition map.

    If cloning from an Intel, the drive needs to be partitioned using the GUID partition map.

    This is what you are probably running into. I assume you purchased a drive and just did an erase on it before cloning. Most drives purchased from a 3rd party distributor is either formatted for Windows or formatted using Apples partition scheme. If Windows, or Mac erasing will reformat it using the Apple partition map.

    Even though CCC says it is making a "bootable clone", if you are using an Intel, your Mac won't recognize it as a bootable disk.

    You have to reformat the drive (if Intel mac) by redoing the partition map.
    Unfortunately, this will also erase your disk.

    Use Disk Utility and select the "device name" (not the volume name) and go to the Partition tab. In there, change from "Current" to 1 Partition which will enable the "Options" button. Click on the Options button and select GUID partition table. Click OK. Name your disk and click "apply".

    Now go ahead and use CCC to make a bootable clone.
     
  5. ojwk thread starter macrumors regular

    ojwk

    Joined:
    Sep 5, 2007
    Location:
    London
    #5
    This is on my PowerMac G5.

    Prior to cloning my existing startup disk I repartitioned the new HD using Disk Utility and formatted with Extended File system.

    Here is the info i've got of it:
    Code:
    Name : 	Macintosh HD
    	Type : 	Volume
    
    	Disk Identifier : 	disk0s1
    	Mount Point : 	/Volumes/Macintosh HD
    	File System : 	Mac OS Extended (Journaled)
    	Connection Bus : 	ATA
    	Device Tree : 	sata/k2-sata@1/@0:1
    	Writable : 	Yes
    	Universal Unique Identifier : 	66EB95D8-4553-3B7A-A95F-09E7FBDF614E
    	Capacity : 	232.9 GB (250,059,317,760 Bytes)
    	Free Space : 	158.8 GB (170,512,699,392 Bytes)
    	Used : 	74.1 GB (79,546,617,856 Bytes)
    	Number of Files : 	956,880
    	Number of Folders : 	212,904
    	Owners Enabled : 	Yes
    	Can Turn Owners Off : 	Yes
    	Can Repair Permissions : 	Yes
    	Can Be Verified : 	Yes
    	Can Be Repaired : 	Yes
    	Can Be Formatted : 	Yes
    	Bootable : 	Yes
    	Supports Journaling : 	Yes
    	Journaled : 	Yes
    	Disk Number : 	0
    	Partition Number : 	1
    and some information about the disk in general:
    Code:
    	Name : 	WDC WD2500KS-00MJB0
    	Type : 	Disk
    
    	Partition Map Scheme : 	Master Boot Record
    	Disk Identifier : 	disk0
    	Media Name : 	WDC WD2500KS-00MJB0 WDC WD2500KS-00MJB0
    	Media Type : 	Generic
    	Connection Bus : 	Serial ATA
    	Connection ID : 	Device 0, "B (lower)"
    	Device Tree : 	sata/k2-sata@1/@0:0
    	Bay : 	"B (lower)"
    	Writable : 	Yes
    	Ejectable : 	No
    	Mac OS 9 Drivers Installed : 	No
    	Location : 	Internal
    	Total Capacity : 	232.9 GB (250,059,350,016 Bytes)
    	S.M.A.R.T. Status : 	Verified
    	Disk Number : 	0
    	Partition Number : 	0 
    According to this the disk should be bootable. I've tried holding down the option key during startup but the present HD is the only option.

    OK, i've seen that it's a master boot record partition i'll format it with the apple thing now.. silly me :(
     

Share This Page