Clonezilla imaging identical macbooks, different boot times

Discussion in 'macOS' started by snowleotard, Jun 15, 2017.

  1. snowleotard macrumors newbie

    snowleotard

    Joined:
    Jun 15, 2017
    #1
    I'm using clonezilla to image a few macbooks with identical specs. However, only the macbook with the original installation from which the image is created boots normally. The other macbooks that I image with clonezilla boot up with 10 seconds of grey screen before the apple logo appears. The macbook wiith the original install boots directly to the apple logo, no pause after power on.

    What goes on here? If the hardware is the same, why do the imaged machines hang on boot? Thanks in advance.
     
  2. keysofanxiety macrumors 604

    keysofanxiety

    Joined:
    Nov 23, 2011
    #2
    Try resetting the PRAM on the imaged machines (hold CMD + ALT + P + R on startup until you hear the Apple Boot Chime 3 times, then let go). Any better?

    If not, hold Alt on startup and then select Macintosh HD with the arrow keys. Hold the CTRL key and you'll see the arrow icon will change, then press Enter. Upon restarting from there, does it boot directly or do you still have the grey screen on startup?

    Best wishes & speak with you soon.
     
  3. snowleotard thread starter macrumors newbie

    snowleotard

    Joined:
    Jun 15, 2017
    #3
    keysofanxiety PRAM reset solved it. Funny, because i had already PRAM reset each of these macbooks in order to by-pass the admin password that was stopping me from using clonezilla. So doing it once again was not a problem. It seems PRAM reset is a more versatile tool than I had thought. Thanks for showing me something new..
     
  4. Alrescha macrumors 68020

    Joined:
    Jan 1, 2008
    #4
    I missed your original post - you might also have solved this by going into System Preferences and explicitly setting the startup disk.

    A.
     

Share This Page