Cloning files to SSD in OS X Mavericks

Discussion in 'OS X Mavericks (10.9)' started by 6825924, Aug 6, 2013.

  1. 6825924 Suspended

    Joined:
    Aug 13, 2012
    #1
    Hi there

    I have a MacBook Pro 13" Mid 2012, already running on Mavericks (DP4), last week I bought an SSD for it (Samsung 840 SATA III 120GB) and placed it in the optical bay.
    After doing so I wanted to clone everything from my Macintosh HDD to the SSD (about 92GB).
    First I tried to use the application Superduper!, which gives me an error while copying the files (I bought the registered version)
    Then I tried Carbon Copy Cloner, so I installed it, this application does not support OS X Mavericks yet, so I am a little bit stuck...
    Have you any idea how I could solve this?
    I want to use the SSD as start up disk and storage for my applications.
    Since I am only an Apple 'fan boy' and not an actual developper, I have literally no idea where to start, your help would be greatly appreciated!


    Anyways, I thank you in advance

    God bless
     
  2. MacUser2525 macrumors 68000

    MacUser2525

    Joined:
    Mar 17, 2007
    Location:
    Canada
    #2
    If it has the recovery partition like mountain lion then boot it and open disk utility choose the restore option with your current install as the source and the new SSD as the destination once it completes and you shutdown/reboot choose the SSD as the startup disk and you should be good.
     
  3. 6825924 thread starter Suspended

    Joined:
    Aug 13, 2012
    #3
    Always getting errors...
     
  4. ronjon10 macrumors regular

    Joined:
    Dec 9, 2009
    #4
    To admittedly be an ass about it, this is why they try to restrict developer releases to, you know, developers.

    Alternately, you could just put it in an enclosure, get the OS on their and then just manually copy the files across.
     
  5. 6825924 thread starter Suspended

    Joined:
    Aug 13, 2012
    #5
    I get your point... But I'd rather not get the SSD back out of there, I don't even think I could possibly manage that because of the adapter, I don't think it would come out very easily without breaking some connectors...
    Instead, perhaps I could downgrade to Mountain Lion and try again, or doesn't that the situation?
     

Share This Page