Cloning SSD to SSD

Discussion in 'MacBook Pro' started by BigMoo, Sep 10, 2012.

  1. BigMoo macrumors member

    Joined:
    Dec 12, 2010
    #1
    Well I upgraded my first gen OWC ssd to a Samsung 830. Cloned with Carbon Copy Cloner and most everything runs just fine. However, MS Office prompts me with entering the Key. Here's where it gets tricky, I got MS Office from my friend who bought the family pack and had 3 keys, or however many keys it came with. Since then he has lost track of the box with the keys and has no trace of where it is.

    When I cloned my HDD to the OWC drive this didn't happen so I didn't expect it to this time. Now my question(s) to all of you is do you have any suggestions for this situation? Have any of you been through this? If so how did you get it resolved if you did at all?

    Thanks in advance.
     
  2. Orlandoech macrumors 68040

    Orlandoech

    Joined:
    Jun 2, 2011
    Location:
    Salt Lake City, UT
    #2
    I would install OS X cleanly, too many clones can cause a slow down of OS X on the SSD.

    Also with the key issue, youre prob SOL. I know on Windows they make KeyFinders.
     
  3. BigMoo thread starter macrumors member

    Joined:
    Dec 12, 2010
    #3
    I might just do a fresh install. One of the main reasons I didn't want to do a fresh install was because I didn't have the product key for MS Office. But since I don't have the key then I really don't see a reason to keep the clone.


    Is there any way I can find the product key on the old SSD?
     
  4. Orlandoech macrumors 68040

    Orlandoech

    Joined:
    Jun 2, 2011
    Location:
    Salt Lake City, UT
    #4
    Plug it in and try this http://www.magicaljellybean.com/mac-keyfinder/
     

Share This Page