closed captioning problem with eyetv

pumpkinwhite

macrumors member
Original poster
Sep 3, 2006
53
34
Hi, I recently bought an eyetv 250. The closed captioning does not display properly. Many alphabets gets omitted, and letters get jumbled up frequently. Sometimes, it skips a line or displays it for only a fraction of a second. At its worst, the closed captioning is totally illegible. At its best, every other line has many letters missing or displayed incorrectly. (eg. 'brother' is displayed as 'brhr' or 'missed' as 'myissed' ). I tested programs on my tv directly, and they display fine, and so i know its not a problem with the signal. the same program which is fine on the tv, is not proper on eyetv. Also, this is a problem with every channel, and is pretty consistent. Has anyone else experienced such problems? I do not know whether it is a problem with my unit or a software problem with eyetv 2. Have other users been having similar problems? I am using an Intel core duo imac (20"). I shall appreciate any suggestions. Thank you.
 

Tastannin

macrumors 6502
Sep 19, 2003
360
39
UT
I have an EyeTV 200 and the CC's work just fine & dandy under the latest version of EyeTV (2.3.1 at time of posting) on my Intel Mac Mini. Never had problems with the CC support - only issues were when the signal was lousy. In fact I've seen my TV display CC's scrambled, and the same channel at the same time on EyeTV, they're coming out perfectly.

Check with Elgato's Tech Support, they're very friendly and responsive. I'm sure they may suggest that you delete prefs and/or do a clean reinstall of the EyeTV software.

HTH
 

pumpkinwhite

macrumors member
Original poster
Sep 3, 2006
53
34
I have reinstalled the software but the results are the same. I attached a signal amplifier to improve the signal quality. That has helped a bit. There is no jumbling, but still a lot of dropped letters in almost every line. The video quality is excellent however. It seems to me that the tuner cannot decode the closed captioning properly. I am awaiting elgato's response to the problem.
 

pumpkinwhite

macrumors member
Original poster
Sep 3, 2006
53
34
update

In case anyone has this issue, i thought i shall update the status of my problem. It seems the problem was with my eyetv 250. The closed captioning was not proper even when i connected it to a dvd player. Elgato tech support was very prompt and are replacing my unit. Hopefully the new one will work fine.