Closing apps

Discussion in 'Jailbreaks and iOS Hacks' started by jimmy83, Jul 8, 2009.

  1. jimmy83 macrumors 65816

    Joined:
    Aug 21, 2008
    Location:
    Portsmouth, UK
    #1
    My apps don't fade away when closed they seem to hang for a secon or so, then just close. Sometimes they close correctly, anyone have this problem?
     
  2. Cupra macrumors regular

    Joined:
    Jun 23, 2009
    Location:
    London, UK
    #2
    yup same problem, think its to do with the available memory and the fact that the jailbreak uses up some
     
  3. jimmy83 thread starter macrumors 65816

    Joined:
    Aug 21, 2008
    Location:
    Portsmouth, UK
  4. isaaclimdc macrumors 6502

    isaaclimdc

    Joined:
    Jun 28, 2009
    Location:
    Pittsburgh, PA
    #4
    Which iPhone are you on, and is it jailbroken?
     
  5. jimmy83 thread starter macrumors 65816

    Joined:
    Aug 21, 2008
    Location:
    Portsmouth, UK
    #5
    3G Win7

    My mail sounds sometimes make a random double kinda beep sound after aswell but the second beep is not as loud :confused: Lag I think :(
     
  6. gr8whtd0pe macrumors 6502a

    gr8whtd0pe

    Joined:
    Feb 21, 2008
    Location:
    Belle, WV
    #6
    Windows 7 on your iPhone? Well there is the problem right there... :eek:
     
  7. jimmy83 thread starter macrumors 65816

    Joined:
    Aug 21, 2008
    Location:
    Portsmouth, UK
    #7
    Ere not quite :p
     
  8. gr8whtd0pe macrumors 6502a

    gr8whtd0pe

    Joined:
    Feb 21, 2008
    Location:
    Belle, WV
    #8
    Yeah I know, but he asked you if it was jailbroken, doesn't matter what OS your computer runs.
     
  9. jimmy83 thread starter macrumors 65816

    Joined:
    Aug 21, 2008
    Location:
    Portsmouth, UK
    #9
    Any idea if a fix is coming for this problem?
     
  10. -aggie- macrumors P6

    -aggie-

    Joined:
    Jun 19, 2009
    Location:
    Where bunnies are welcome.
    #10
    What did you do to try to fix it? Looking through the thread, no one offered anything. Did you try a DFU restore? Reboot? Anything?
     
  11. jimmy83 thread starter macrumors 65816

    Joined:
    Aug 21, 2008
    Location:
    Portsmouth, UK
    #11
    Just a restore, and re jailbreak. Still have the same problem. Some of my apps close correctly
     
  12. -aggie- macrumors P6

    -aggie-

    Joined:
    Jun 19, 2009
    Location:
    Where bunnies are welcome.
    #12
    Well, it could be a conflicting app causing the problem. Have you tried deleting one at a time? Or deleting them all and adding one at a time?
     
  13. jimmy83 thread starter macrumors 65816

    Joined:
    Aug 21, 2008
    Location:
    Portsmouth, UK
    #13
    Deleted ifish, and some of my apps close correctly now. But on the whole-ive still got the problem
     
  14. IBradMac macrumors 68000

    IBradMac

    Joined:
    Jun 27, 2008
    Location:
    Ohio
    #14
    There might not need to delete any apps. Get the app Poof! from Cydia and you can disable apps that require mobile substrate. You can troubleshoot compatibility issues this way.

    Personally, I'd go this route first before a restore.
     
  15. darngooddesign macrumors G3

    Joined:
    Jul 4, 2007
    Location:
    Atlanta, GA
    #15
    You can also use SBSettings to disable Mobile Substrate extensions.
     

Share This Page