"Cloud" music appears even if switched off

Discussion in 'iOS 7' started by MBX, Jul 31, 2013.

  1. MBX macrumors 65816

    Joined:
    Sep 14, 2006
    #1
    Hey there

    There is music/ albums appearing in iOS7 music player that I previously purchased and I don't want it appearing. I have switched off "show cloud music" in settings yet it's appearing.

    Also can't seem to get rid of it via iTunes even if i have "manual music management" settings on.

    How can I get rid of it?
     
  2. bbfc macrumors 68030

    bbfc

    Joined:
    Oct 22, 2011
    Location:
    Newcastle, England.
    #2
    You have switched it off in Settings > Music > Show All Music? Or have you just turned off automatic downloads?
     
  3. MBX thread starter macrumors 65816

    Joined:
    Sep 14, 2006
    #3
    Yes I switched off "Show All Music". Still appears. And can't find any way to get rid of it.
     
  4. bbfc macrumors 68030

    bbfc

    Joined:
    Oct 22, 2011
    Location:
    Newcastle, England.
    #4
    How bizarre. I have it switched off and they don't appear.

    Have you tried Resetting All Settings?
     
  5. slynger macrumors regular

    slynger

    Joined:
    Mar 1, 2010
    #5
    I was able to make mine go away by going through settings.
     
  6. MBX thread starter macrumors 65816

    Joined:
    Sep 14, 2006
    #6
    I may throw it onto the floor to see if that helps.
     
  7. bbfc macrumors 68030

    bbfc

    Joined:
    Oct 22, 2011
    Location:
    Newcastle, England.
    #7
    Well you could try it ;)
     
  8. KattDaDon macrumors 6502

    Joined:
    Jul 6, 2011
    #8
    If your cloud music still appear after you turned off show all music then that means the music your looking at has been downloaded and you can delete them by swiping the songs or album you want off your iPhone.
     

Share This Page