clown emoji becomes a question mark

Discussion in 'Apple Watch' started by johannnn, Jan 14, 2017.

  1. johannnn macrumors 65816

    johannnn

    Joined:
    Nov 20, 2009
    Location:
    Sweden
    #1
    gen0 watch with watchOS 3.1, received an iMessage with just clown emojis, and on my iPhone (iOS 10.2) they show up fine, but on the watch they arrived as two boxed question marks.

    What's up with that? When I check for updates for the watch there is none.
     
  2. BullittMustang macrumors 6502a

    Joined:
    Mar 27, 2008
    #2
    I just checked my series 1 that is up to date, it does the same thing yours does.
     
  3. jakerichva Suspended

    Joined:
    Jul 12, 2008
    #3
    All that means is that watchOS 3.1 doesn't have the emojis that have been added to iOS 10.2. Maybe an update down the road for watchOS will catch up.
     
  4. MacDawg macrumors P6

    MacDawg

    Joined:
    Mar 20, 2004
    Location:
    "Between the Hedges"
    #4
    Could be as simple as the Apple Watch saying ?? WTF? Why are you using that creepy clown emoji ??
     
  5. klymr macrumors 65816

    Joined:
    May 16, 2007
    Location:
    Utah
    #5
    Just a thought, but were those emoji included in the 3.1.1 update that few people were able to install before it was pulled? That could be why they don't show up.
     
  6. johannnn thread starter macrumors 65816

    johannnn

    Joined:
    Nov 20, 2009
    Location:
    Sweden
    #6
    Ok so it's not just my watch.

    I must admit I think it's very amateurish to not support new emojis on all platforms at the same time. How hard is it to publish a .01 watch update?
     
  7. klymr macrumors 65816

    Joined:
    May 16, 2007
    Location:
    Utah
    #7
    Pretty hard, apparently. The 3.1.1 update made my Apple Watch useless. Had to have it replaced. Same thing happened to many others, so Apple pulled the update.
     
  8. cambookpro macrumors 603

    cambookpro

    Joined:
    Feb 3, 2010
    Location:
    United Kingdom
    #8
    The new clown emoji appears on my watch, but I am running the ill-fated 3.1.1 software. Oh well, there's got to be some perks apart from the horrendous battery drain...
     
  9. Rok73 macrumors 65816

    Rok73

    Joined:
    Apr 21, 2015
    Location:
    Planet Earth
    #9
    As has been stated by others you have those question marks because of the missing and pulled watchOS 3.1.1 update. There are new betas for everything every other week but Apple doesn't seem to be able to release a fixed x.x.1 update. It's been weeks now. Embarrassing tbh.
     

Share This Page