Clueless

Discussion in 'iPhone Tips, Help and Troubleshooting' started by hawk1911, Oct 2, 2012.

  1. hawk1911 macrumors newbie

    Joined:
    Oct 2, 2012
    #1
    I had my 4S remotely unlocked through a ebay seller because after I updated to ios 6 my phone didn't work. After having the unlock performed the phone worked. 3 days later I powered down my phone and when I restarted it I had no signal (Searching..../No Service) I did a restore twice and its still not working ffor me. Right now its in the "Set up iPhone" screen. Should I select "set up as new phone" or "restore from iTunes Backup". Any suggestions? Also if this works does it mean that everytime I power down I'll have to go through these steps. The sim card that I have is not the one from the original carrier. Any help would be greatly appreciated
     
  2. TriJetHero macrumors 601

    TriJetHero

    Joined:
    Oct 13, 2010
    Location:
    World
    #2
  3. hawk1911 thread starter macrumors newbie

    Joined:
    Oct 2, 2012
    #3
    Thanks i tried that but it's still not giving me a signal nor recoginizing my phone number. On iTunes it list my number as n/a. Any idea why and how can I fix the problem?
     

Share This Page