Clunky Microsoft Word since 11.3.5 update?

Discussion in 'Mac Apps and Mac App Store' started by mopppish, May 19, 2007.

  1. mopppish macrumors 6502

    Joined:
    Nov 27, 2005
    #1
    Hi, all.
    Microsoft Word always worked fine for me before on my C2D MBP. Other than starting up a little slow due to Rosetta, it ran smooth as I would ever want.
    Ever since the 11.3.5 update, it starts to act funny with the two-finger scroll. It'll work fine for a while, but then whenever I do the two-finger scroll it'll stall for a second and then go haywire catching up.
    I deleted all of the Office prefs I could find, and it seemed to help for a while, but now it's back to doing that. Other than that, it seems to work OK. No crashes or anything, just annoying.
    Anyone else have the same issue?
     
  2. Father Jack macrumors 68020

    Father Jack

    Joined:
    Jan 1, 2007
    Location:
    Ireland
    #2
    I downloaded the 11.3.5 update for the wife's C2D Macbook this morning. She was using it tonight for 2 hours. No problem :) (not yet anyhow!!)

    FJ
     
  3. mopppish thread starter macrumors 6502

    Joined:
    Nov 27, 2005
    #3
    Actually, I think I have an idea of what it is!
    There's an Acrboat PDF Maker plug-in that loads now since I installed my girlfriend's copy of CS2 on my MBP. Could this be it?
     
  4. pknz macrumors 68020

    pknz

    Joined:
    Mar 22, 2005
    Location:
    NZ
    #4
    Personally I have given up with MS Office updates for the Mac version.

    Since 11.3.3 all we have been told about the updates is:

     
  5. mopppish thread starter macrumors 6502

    Joined:
    Nov 27, 2005
    #5
    I think the PDFMaker plug-in was actually the problem. That was installed when Acrobat 7.0 was installed with CS2. I just uninstalled Acrobat and deleted the PDF maker plug-ins. It seems OK now, but I'll need to mess with it more first.
     
  6. actionslacks macrumors regular

    Joined:
    Jul 25, 2003
    Location:
    LA
    #6
    Entourage Crashing

    I made the mistake of running this update and now my Entourage crashs everytime i try to open it. I repaired the database, but still no luck.

    Anyone have any ideas?
     

Share This Page