clunky USB and bluetooth

Discussion in 'Mac Basics and Help' started by judojustin, Mar 9, 2017.

  1. judojustin macrumors newbie

    Joined:
    Feb 18, 2017
    Location:
    USA
    #1
    So Ive noticed lately that my mid 2012 MBP wont always connect to my ue megaboom bluetooth speaker. It used to connect automatically whenever i turned the speaker on. But now it shows the speaker in the device list, says not connected with a flashing loading flower next to it. I can get it to work but I would be constantly having to restart the computer every time i decide to pair. Oh wow it just decided to pair as im typing this. Wow. Still I dont im supposed to be troubleshooting a 3 month old speaker everytime i want to use it.

    Also noticed that my USB slots have not been reading the first time i plug in something. they are really hit or miss. Usually take a couple tries of pulling out and putting it back in just to get the machine to recognize whatever is in there.

    I recently upgraded to an SSD and bumped up to 16gb ram. I did a fresh re install of sierra via USB last night. It actually took me ALL night as it kept getting stuck at "Sierra will install in -12 seconds" yes thats right "negative 12 seconds" where it stayed until i shut it off after about 15-20 minutes.

    Anyway could these problems be related? solutions?
     
  2. judojustin thread starter macrumors newbie

    Joined:
    Feb 18, 2017
    Location:
    USA
    #2
    update. It still acting up. But even more strange is the inability of the mac to show that ive turned off bluetooth. I turn it off and it does nothing. still says its turned on.
     

Share This Page