Cmd+c & cmd + v

Discussion in 'iMac' started by moon7x4, Oct 6, 2012.

  1. moon7x4 macrumors newbie

    Joined:
    Oct 6, 2012
    #1
    For some reason my CMD+C & CMD+V shortcuts are not working anymore.

    I have not made any changes to my Mac.

    Does anybody have any idea what might be causing this and what can
    I do to resolve the issue?? :confused:
     
  2. SandboxGeneral Moderator

    SandboxGeneral

    Staff Member

    Joined:
    Sep 8, 2010
    Location:
    Orbiting a G-type Main Sequence Star
    #2
    First, have you restarted the computer to see if that fixes it? Have you applied any updates recently?
     
  3. simsaladimbamba

    Joined:
    Nov 28, 2010
    Location:
    located
    #3
    What Mac OS X version do you run and in what application(s) does it happen?
    Does it also happen in another, even temporarily created, user account?
     
  4. moon7x4 thread starter macrumors newbie

    Joined:
    Oct 6, 2012
    #4
    A re-start did not fix the problem.

    I am using google drive, a forum site and a zen-cart site to copy something
    between and I have it in all three.

    I just tried Text-Edit and I can copy and paste in there no problem. :(


    (Mac OS X, 10.6.8.)
     
  5. justperry macrumors 604

    justperry

    Joined:
    Aug 10, 2007
    Location:
    In the core of a black hole.
    #5

    Are you doing this in Safari, if so reset safari, it's in the safari menu in Menu bar.
     
  6. moon7x4 thread starter macrumors newbie

    Joined:
    Oct 6, 2012
    #6
    I am using Opera, but I am having the same issue in Safari, how do I reset??
     
  7. justperry macrumors 604

    justperry

    Joined:
    Aug 10, 2007
    Location:
    In the core of a black hole.
    #7
    Just to be clear, is it only NOT working in browsers but in Applications it is working?????
    Please answer.

    If it's in both browsers there is something else going on and resetting would not solve the problem.

    Edit, if it's is only happening in a browser it might be a plugin.
     
  8. moon7x4 thread starter macrumors newbie

    Joined:
    Oct 6, 2012
    #8
    It seems to be just happening in my browsers.

    I just tried it in this Window I am typing in now, and I can copy and paste here.

    I think the issue might just be when I am in Google Drive in an Excel sheet there. I used to be able to do these actions in there before though.
     
  9. justperry macrumors 604

    justperry

    Joined:
    Aug 10, 2007
    Location:
    In the core of a black hole.
    #9
    Did you try Simsaladimbamba advise?

    Is there an update to Google Drive, try this as well.
     
  10. Weaselboy Moderator

    Weaselboy

    Staff Member

    Joined:
    Jan 23, 2005
    Location:
    California
    #10
    Some sites have specific text fields like password etc blocked so you cannot copy/paste from them. That sounds like what is going on here?
     
  11. moon7x4 thread starter macrumors newbie

    Joined:
    Oct 6, 2012
    #11
    Thank you for the tips and suggestions, will try some more when I get back. :)
     

Share This Page