Cmd+c & cmd + v

moon7x4

macrumors newbie
Original poster
Oct 6, 2012
5
0
For some reason my CMD+C & CMD+V shortcuts are not working anymore.

I have not made any changes to my Mac.

Does anybody have any idea what might be causing this and what can
I do to resolve the issue?? :confused:
 

SandboxGeneral

Moderator emeritus
Sep 8, 2010
26,063
9,244
Detroit
For some reason my CMD+C & CMD+V shortcuts are not working anymore.

I have not made any changes to my Mac.

Does anybody have any idea what might be causing this and what can
I do to resolve the issue?? :confused:
First, have you restarted the computer to see if that fixes it? Have you applied any updates recently?
 
Nov 28, 2010
22,670
28
located
What Mac OS X version do you run and in what application(s) does it happen?
Does it also happen in another, even temporarily created, user account?
 

moon7x4

macrumors newbie
Original poster
Oct 6, 2012
5
0
A re-start did not fix the problem.

I am using google drive, a forum site and a zen-cart site to copy something
between and I have it in all three.

I just tried Text-Edit and I can copy and paste in there no problem. :(


(Mac OS X, 10.6.8.)
 

justperry

macrumors G4
Aug 10, 2007
10,474
5,892
I'm a rolling stone.
A re-start did not fix the problem.

I am using google drive, a forum site and a zen-cart site to copy something
between and I have it in all three.

I just tried Text-Edit and I can copy and paste in there no problem. :(


(Mac OS X, 10.6.8.)

Are you doing this in Safari, if so reset safari, it's in the safari menu in Menu bar.
 

moon7x4

macrumors newbie
Original poster
Oct 6, 2012
5
0
I am using Opera, but I am having the same issue in Safari, how do I reset??
 

justperry

macrumors G4
Aug 10, 2007
10,474
5,892
I'm a rolling stone.
I am using Opera, but I am having the same issue in Safari, how do I reset??
Just to be clear, is it only NOT working in browsers but in Applications it is working?????
Please answer.

If it's in both browsers there is something else going on and resetting would not solve the problem.

Edit, if it's is only happening in a browser it might be a plugin.
 

moon7x4

macrumors newbie
Original poster
Oct 6, 2012
5
0
It seems to be just happening in my browsers.

I just tried it in this Window I am typing in now, and I can copy and paste here.

I think the issue might just be when I am in Google Drive in an Excel sheet there. I used to be able to do these actions in there before though.
 

justperry

macrumors G4
Aug 10, 2007
10,474
5,892
I'm a rolling stone.
It seems to be just happening in my browsers.

I just tried it in this Window I am typing in now, and I can copy and paste here.

I think the issue might just be when I am in Google Drive in an Excel sheet there. I used to be able to do these actions in there before though.
Did you try Simsaladimbamba advise?

Does it also happen in another, even temporarily created, user account?
Is there an update to Google Drive, try this as well.
 

Weaselboy

Moderator
Staff member
Jan 23, 2005
30,173
9,852
California
A re-start did not fix the problem.

I am using google drive, a forum site and a zen-cart site to copy something
between and I have it in all three.


I just tried Text-Edit and I can copy and paste in there no problem. :(


(Mac OS X, 10.6.8.)
Some sites have specific text fields like password etc blocked so you cannot copy/paste from them. That sounds like what is going on here?
 

moon7x4

macrumors newbie
Original poster
Oct 6, 2012
5
0
Thank you for the tips and suggestions, will try some more when I get back. :)
 

Similar threads

Register on MacRumors! This sidebar will go away, and you'll see fewer ads.