CMD+Space zoom in Photoshop

Discussion in 'OS X El Capitan (10.11)' started by SDAVE, Sep 16, 2015.

  1. SDAVE macrumors 68040

    SDAVE

    Joined:
    Jun 16, 2007
    Location:
    Nowhere
    #1
    Anyone else have issues of it not working in El Capitan?

    I have tried CC2014 and CC2015. Same for both.
     
  2. SoyCapitanSoyCapitan macrumors 68040

    SoyCapitanSoyCapitan

    Joined:
    Jul 4, 2015
    #2
    This is a notorious Photoshop bug that appears randomly. Fixes are either resetting the app (hold down command and option when launching), rebooting or reinstalling. It's a bitch of a bug that still exists for a few years and the last time it got me was just Monday (CC2015 +Yosemite)
     
  3. SDAVE thread starter macrumors 68040

    SDAVE

    Joined:
    Jun 16, 2007
    Location:
    Nowhere
    #3
    Funny, I've never had this issue with CC2014 and CS6 under Yosemite or Mavericks on dozens of computers.
     
  4. SoyCapitanSoyCapitan macrumors 68040

    SoyCapitanSoyCapitan

    Joined:
    Jul 4, 2015
    #4
    It's part of the same bug that just disables the space bar panning function.
     
  5. SDAVE thread starter macrumors 68040

    SDAVE

    Joined:
    Jun 16, 2007
    Location:
    Nowhere
    #5
    I guarantee you that if I reinstall Yosemite and Photoshop as a fresh install, I won't have this bug. But I'm lazy.

    I use this option a lot and it's annoying.
     
  6. SoyCapitanSoyCapitan macrumors 68040

    SoyCapitanSoyCapitan

    Joined:
    Jul 4, 2015
    #6
    Check the Adobe forums as they have really great and fast tech support on there.
     
  7. SDAVE thread starter macrumors 68040

    SDAVE

    Joined:
    Jun 16, 2007
    Location:
    Nowhere
    #7
    I did before I posted here. They have no solution there for me.
     
  8. SoyCapitanSoyCapitan macrumors 68040

    SoyCapitanSoyCapitan

    Joined:
    Jul 4, 2015
    #8
    Anyway, just to confirm its not an El Cap bug - I have tested it just now and the zoom shortcut works fine after disabling the Spotlight and Finder search shortcuts in Sys Prefs.
     

    Attached Files:

  9. SDAVE thread starter macrumors 68040

    SDAVE

    Joined:
    Jun 16, 2007
    Location:
    Nowhere
    #9
    I just disabled both Spotlight and Finder search and its the same thing.

    Are you able to hold CMD+Space bar + Leftclick Mouse and push pull fluidly?
     
  10. SoyCapitanSoyCapitan macrumors 68040

    SoyCapitanSoyCapitan

    Joined:
    Jul 4, 2015
    #10
    Yep, it works normally even though I prefer to use the + and - keys.
     
  11. SDAVE thread starter macrumors 68040

    SDAVE

    Joined:
    Jun 16, 2007
    Location:
    Nowhere
    #11
    Very odd. I can't work without this option, I paint with a Wacom tablet.

    I want to reinstall OS X but too lazy.
     
  12. SDAVE thread starter macrumors 68040

    SDAVE

    Joined:
    Jun 16, 2007
    Location:
    Nowhere
  13. SoyCapitanSoyCapitan macrumors 68040

    SoyCapitanSoyCapitan

    Joined:
    Jul 4, 2015
    #13
    I use a Wacom too and I always have one hand on the keyboard. After 20 years it's hard to change an automatic habit. I find the incremental zoom works better for me than sliding the cursor back and forth.
     
  14. SoyCapitanSoyCapitan macrumors 68040

    SoyCapitanSoyCapitan

    Joined:
    Jul 4, 2015
    #14
  15. SDAVE thread starter macrumors 68040

    SDAVE

    Joined:
    Jun 16, 2007
    Location:
    Nowhere
    #15
    But I have another laptop here with Yosemite (10.10.5) with CC2014 and CMD+Space Zoom works fine.
     

Share This Page