C'mon Apple, fix the Netflix bug!

Discussion in 'Apple TV and Home Theater' started by mdwsta4, Jan 30, 2011.

  1. mdwsta4 macrumors 65816

    Jul 23, 2007
    Netflix constantly disappears from the menu of my ATV. For it to reappear I have to unplug it, wait a few seconds, then plug it back in. Why? It's an extremely frustrating bug.
    Anyone have any fixes? Firmware is current and it's not jailbroken.
  2. rwlcpa macrumors newbie

    Jan 21, 2011
    Dallas, TX
    I had the same problem last night, until I realized there was a software update for the ATV2 as it didn't prompt me on its own. Once I ran the update, Netflix worked like a champ.
  3. techchallenger macrumors newbie

    Nov 12, 2010
    If you don't want to get up from the couch to unplug, just reset the ATV.
    I do it every day.

    Press and hold Menu and Down (buttons 3 and 4 below) on your aluminum Apple Remote for six seconds and then release when you see the LED light on the Apple TV flash rapidly.

Share This Page