cMP asks for password at boot (randomly?)

Discussion in 'Mac Pro' started by antonio99, Mar 8, 2017.

  1. antonio99 macrumors member

    Joined:
    Feb 2, 2017
    #1
    I'm having a weird issue.
    I setup one of the drives of a cMP (4.1) as Time Machine Backup, and set it as encrypted backup (never had tried that and I thought about giving it a try).
    It did the backup and all went well, until I shut off the mac.
    Now, it is always asking me for a "disk password" when booting, after I give the password a progress bar appears but it does not complete booting.

    Is it trying to boot from the Time Machine Backup?
    Has anybody experienced something like this?
    Do people use internal disks as TM backups?
     
  2. macuser453787 macrumors 6502

    Joined:
    May 19, 2012
    Location:
    Galatians 3:13-14
    #2
    Possibly...

    Reboot and immediately press and hold the option key to bring up the boot selection screen, then choose your main boot drive and see if it boots all the way.

    If it does, then go to System Prefs --> Startup Disk, select your main boot drive and reboot from the Startup Disk window.
     
  3. antonio99 thread starter macrumors member

    Joined:
    Feb 2, 2017
    #3
    I got tired of trying things (I couldn't get the recovery to start).
    I also reordered the drives on the bays so that the main boot drive would be on bay 1, but it did not help.

    So I booted from the DVD (pressing 'C') and erased the TM drive.

    Now it is working, however, I wonder if it is possible to use an internal bay for TM.
     
  4. owbp macrumors 6502a

    owbp

    Joined:
    Jan 28, 2016
    Location:
    Belgrade, Serbia
    #4
    I'm using internal HDD as Time Machine backup since Mavericks (IIRC) without any problems, but I have never tried encrypted backup so I'm not of any help there.
     

Share This Page