CNN DoS Attack?

Discussion in 'Current Events' started by al256, Dec 18, 2007.

  1. al256 macrumors 6502a

    al256

    Joined:
    Jun 7, 2001
    #1
    I can surf the web just fine except cnn.com Anyone else having trouble accessing the site?
     
  2. Queso macrumors G4

    Joined:
    Mar 4, 2006
  3. FunkyJunk macrumors regular

    FunkyJunk

    Joined:
    Oct 17, 2007
    Location:
    Leesburg, VA, USA
    #3
    Fine here in Virginia. It's probably just you.
     
  4. ErikAndre macrumors 6502a

    ErikAndre

    Joined:
    Nov 14, 2007
    Location:
    Florida
  5. psychofreak Retired

    psychofreak

    Joined:
    May 16, 2006
    Location:
    London
  6. al256 thread starter macrumors 6502a

    al256

    Joined:
    Jun 7, 2001
    #6
    I apologize... Must be something between my ISP and their servers.. thanks everyone. Sorry.
     
  7. abijnk macrumors 68040

    abijnk

    Joined:
    Oct 15, 2007
    Location:
    Los Angeles, CA
    #7
    I am in Illinois (Southern, not Chicago :rolleyes:) and I have trouble getting to cnn.com a lot...
     
  8. xsedrinam macrumors 601

    xsedrinam

    Joined:
    Oct 21, 2004
    #8
    Both national and international showing up fine from the Equator.

    We always blamed East St. Louis for everything from smell to poor reception. :D
     
  9. runplaysleeprun macrumors 6502a

    runplaysleeprun

    Joined:
    Jul 27, 2004
    Location:
    Chicago, IL
    #9
    wait, there is more to Illinois except Chicago?! What, the suburbs?
     
  10. iMacZealot macrumors 68020

    Joined:
    Mar 11, 2005
    #10
    Glad I searched for this :)

    I just recently discovered the wonder of CNN.com and its VoD service, and it's fantastic. It worked fine for me all weekend, but this Monday, when I decided to make it my homepage, it all went downhill and I've seldom been able to even load CNN.com. When it will load and when I can get into the VoD, many videos show up with an "undefined" sign.

    I noticed that we're both in Englewood. Do you have Comcast, too?
     
  11. Thomas Veil macrumors 68020

    Thomas Veil

    Joined:
    Feb 14, 2004
    Location:
    OBJECTIVE reality
    #11
    I just wish they'd lighten up for those of us who don't have newer, faster computers.

    For. Me. The. Vid. E. Os. Play. Like. This.
     
  12. WildCowboy Administrator/Editor

    WildCowboy

    Staff Member

    Joined:
    Jan 20, 2005
    #12
    I always have a hard time getting to cnn.com, both at home and at work. Not sure why, but it's been going on for a long time.
     
  13. iMacZealot macrumors 68020

    Joined:
    Mar 11, 2005
    #13
    Oh, yikes, you have a G3? Wow....that is a machine that's not intended for any sort of video whatsoever...how embarrassing for you.

    I have problems getting it on my iPhone. Not loading--it loads, but it's way too clunky for the iPhone, especially over EDGE.
     
  14. Thomas Veil macrumors 68020

    Thomas Veil

    Joined:
    Feb 14, 2004
    Location:
    OBJECTIVE reality
    #14
    You make it sound like I bought it in 1988. :D Actually it's not bad for YouTube, QT w. 3iVX, DiVX, etc. CNN is one of the few places where I really have problems.
     
  15. iMacZealot macrumors 68020

    Joined:
    Mar 11, 2005
    #15
    I have one from late 2001 (500 MHZ Snow), and the thing is terrible when it comes to streaming anything.
     

Share This Page