CNN video not working in Safari

Discussion in 'Mac Apps and Mac App Store' started by C3POh, Jul 1, 2007.

  1. C3POh macrumors member

    Joined:
    Jul 1, 2007
    #1
    The Cnn site has updated their site and now Safari can not load the site. For example when I go to http://edition.cnn.com/ and then click on the upper right hand corner where it says CNN VIDEO Safari v.3.02 just loads a blank page and gets stuck.

    I notice that Firefox loads and plays the video pages.

    Is it me or do others have this problem as well??
     
  2. rspeaker macrumors 6502

    Joined:
    Jan 1, 2006
    #2
    I noticed this same problem last night, and sent a message via feedback.

    This was also a problem when the new site was still in beta; they've been trying to fix problems before launching the new site, but somehow this got overlooked (even with repeated feedback sent by me, and hopefully, others.)

    I'm using Safari 2.0.4, so it's almost certainly not a Safari 3 (beta) bug.
     
  3. valiar macrumors regular

    Joined:
    Mar 14, 2006
    Location:
    Washington, DC
    #3
    Safari 2.x here (plain 10.4.10) here.
    And verything works as intended.
    Maybe you need Flip4Mac installed? I do have it (used it to watch videos on their old website).
     
  4. igmolinav macrumors 65816

    Joined:
    Aug 15, 2005
    #4
    Hi,

    I´ll try using Flip4mac . I had never been able to see a video from Yahoo news, that are actually videos from ABC News, 60 Minutes, CNN, etc.

    Today I was able to do it but only with Firefox !!!

    It was thanks to this thread that I used Firefox because it was mentioned
    at the beginning. However, I would feel much more comfortable to watch
    the videos in Safari because I like it better.

    THank you,

    Ignacio.
     
  5. HawaiiMacAddict macrumors 6502a

    Joined:
    Dec 28, 2006
    Location:
    On one of my Macs of course
    #5
    When I went to that page, the message said that Flash 9 was needed; as I'm using my iPhone, I'm a bit out of luck.

    :apple:HawaiiMacAddict
     
  6. Mr.nix macrumors member

    Joined:
    Jan 30, 2007
    #6
    Working here in Safari 3. No flipmac installed.
     
  7. rspeaker macrumors 6502

    Joined:
    Jan 1, 2006
    #7
    It's working for me now, too. Didn't change a thing on my system; the videos now load properly and play, instead of loading and then turning into a blank page.
     
  8. moonislune macrumors regular

    Joined:
    Sep 11, 2005
    #8
  9. rockthecasbah macrumors 68020

    rockthecasbah

    Joined:
    Apr 12, 2005
    Location:
    Moorestown, NJ
    #9
    no luck in Safari 3 for Windows

    I'm not getting anything to work for CNN's videos in Safari 3 (latest updated version) for Windows. I can get the Commercial to start but it just keeps replaying as if in a loop :( :mad:
     

Share This Page