Cocoasuite in Leopard

Discussion in 'Mac Apps and Mac App Store' started by GuillaumeB, Nov 4, 2007.

  1. GuillaumeB macrumors 6502

    GuillaumeB

    Joined:
    Jul 4, 2007
    Location:
    Just behind you
    #1
    I downloaded the latest version of Cocoasuite which claims to be compatible with leopard but i can't make it work

    I have followed the instructions and installed it twice

    and this is what I get
    [​IMG]

    And I cannot find where the gestures are in the Preferences as shown below:
    [​IMG]

    I do see the mouse gesture trail but it does nothing.

    What am I missing here?

    Thanks
     
  2. JungMin macrumors newbie

    Joined:
    Oct 27, 2007
    #2
    Thats alot further than I got.....There are no new items in the menu, nothing. Restarted, still nothing. I did what you did, but no luck.

    I even tried installing the other CocoaSuites version...but it doesnt work either.
     
  3. canfanreal macrumors newbie

    Joined:
    Dec 6, 2005
    #3
    Here's how I got it to work:

    - Download CocoaSuite
    - Install following the instructions included with the package
    - Once installed, open InputManagersManager
    - Make sure it says "Enable" in the button beside "in these Applications"
    - Click the + sign to add Safari to the list of applications
    - Close and re-open Safari and go to this menu: Safari > Cocoasuite > Setup & Info > Preferences
    - In Preferences, check the "enable" box beside Gestures and then select which button/shortcut key you want to use to activate the mouse gesture.
    - Close Preferences
    - Go to menu: Safari > Cocoasuite > Manage Gestures
    - You should now be able to add a new gesture using the button/shortcut key you defined in Preferences

    Done! Hope that helps...
     
  4. JungMin macrumors newbie

    Joined:
    Oct 27, 2007
    #4
    After many installs.....I got it. Not sure exactly what I did, I uninstalled InputManagersManager and all related files. I was installing Inquisitor, and that required me delete an InputMangers directory and messing around with stuff...

    Anyways, reinstalled it this last time and it worked....didnt do anything different that I know of.....So, sorry I cant be of any help to others that have the same problem...

    Thanks
     

Share This Page