COD 4 1.71 updater not working in 10.6

Discussion in 'Mac and PC Games' started by ert3, Sep 18, 2009.

  1. ert3 macrumors 6502a

    ert3

    Joined:
    Dec 10, 2007
    #1
    I downloaded the updater and it just doesn't run when I double click it. Doesn't bounce in the dock for a moment nor does it even appear.

    Other applications launch with the exception of this one.

    It might also be worth noting that the first time I tried to launch it was while it was still within the DMG which prompted it to copy its self out of the DMG into the containing folder and then I ran into the current problem I am having.
     
  2. ert3 thread starter macrumors 6502a

    ert3

    Joined:
    Dec 10, 2007
    #2
    Tried relaunching the dock to no avail.

    Going to restart mac and try the program again though first going to download the updater for the e-tail version (I apparently downloaded the box version which is not the copy I own).

    interesting point when I try to delete the malfunctioning updater I am met with resistance by finder claiming the app is currently open and there for can't be deleted.
     
  3. bokdol macrumors 6502a

    bokdol

    Joined:
    Jul 23, 2002
    Location:
    VA
    #3
    did you get it working? i love this game and spend way to much time on it. it runs really nicely on SL.
     

Share This Page