CoD Black Ops in Win 7

Discussion in 'Mac and PC Games' started by MIS.Andri, Dec 18, 2010.

  1. MIS.Andri macrumors newbie

    Joined:
    Mar 5, 2010
    #1
    Hi.

    I have a 2009 MBP with GeF 9600 and Win 7 (32 bit) runnning on bootcamp (I got Win 7 performance on 5.3). Yesterday I tried installing Black Ops and running it for a test drive.

    With default graphics settings the game stutters every time and mostly runs in slow-mo. I tried changing the graphic settings to the lowest possible graphic setting. The game still runs in slow-mo and it's still stuttering, although the settings are the lowest, and my MBP is beyond the required specs to play the game. So, I really need help (solution, or comments, or whatever..).

    Any ideas to make the game run better..? Or any ideas to what causes this..?

    Thanks in advance for any help.
    :apple: :apple:
     
  2. Hellhammer Moderator

    Hellhammer

    Staff Member

    Joined:
    Dec 10, 2008
    Location:
    Finland
  3. JasonH42 macrumors 6502

    Joined:
    Feb 9, 2010
    #3
    Can't remember exactly what I did but right-click on it in the Steam library and disable all steam functions, cloud/friends etc. Runs well on my similar MBP with Win7 x64, auto textures no AA.
     
  4. Consultant macrumors G5

    Consultant

    Joined:
    Jun 27, 2007
    #4
    Go to "nvidia drivers" and update.

    Go to Task manager and set Cod BO to High (you need to do this every time)

    Some people say turned off the "sync every frame" (vsync)
     

Share This Page