COD4 Requires DX9 - MBP SR Supports DX10. Update?

Discussion in 'Mac and PC Games' started by Spliff, Nov 16, 2007.

  1. Spliff macrumors regular

    Joined:
    Jan 25, 2007
    Location:
    Vancouver, Canada
    #1
    I just bought COD4 and am planning on installing this on my MBP (with BootCamp of course), however the requirement is to use DX9. Since SR MBPs 8600M supports DX10, should I just update Windows to run on DX10 or will this have an adverse affect on the game?

    I am sure DX10 is backwards compatible for DX9 games, but is this optimal for COD4 since this is my first (and only) PC game on a Mac?
     
  2. holybatfart macrumors member

    holybatfart

    Joined:
    Mar 21, 2007
    Location:
    Johio
    #2
    The vid card will run DX9 too. I'm playing just fine on my MBP with XP SP2.
     
  3. Eidorian macrumors Penryn

    Eidorian

    Joined:
    Mar 23, 2005
    Location:
    Indianapolis
  4. Cromulent macrumors 603

    Cromulent

    Joined:
    Oct 2, 2006
    Location:
    The Land of Hope and Glory
    #4
    If your running Windows XP this is a non-issue really. DX10 is only available in Windows Vista. The game will run using DX9 what ever you do though (DX10 is backwards compatible).
     

Share This Page