Code on MBP to text

Discussion in 'MacBook Pro' started by gw0gvq, Jan 21, 2017.

  1. gw0gvq Contributor

    gw0gvq

    Joined:
    Jan 30, 2012
    Location:
    Barry, South Wales, UK
    #1
    I wonder if anyone's had the same problem? My Macbook Air is ok to send and receive texts, but, my MBP won't show me a window with a code for me to put int my iPhones window.
     
  2. casperes1996 macrumors 65816

    casperes1996

    Joined:
    Jan 26, 2014
    Location:
    Horsens, Denmark
    #2
    Could you give a little more information, cause I have no idea what you're talking about? What apps are we in, what text are we talking about, etc?
     
  3. gw0gvq thread starter Contributor

    gw0gvq

    Joined:
    Jan 30, 2012
    Location:
    Barry, South Wales, UK
    #3
    ok sorry. when I go to messages on my iPhone and tap on it I get a window asking me to enter the code that's on my mac but there is no code showing on my Macbook Pro
     
  4. casperes1996 macrumors 65816

    casperes1996

    Joined:
    Jan 26, 2014
    Location:
    Horsens, Denmark
    #4
    OK, Gotcha.
    On the MacBook Pro try going into preferences and see if the iCloud account is properly set there
     
  5. gw0gvq thread starter Contributor

    gw0gvq

    Joined:
    Jan 30, 2012
    Location:
    Barry, South Wales, UK
    #5
    This is really weird on my iPhone the listed devices are only my MacbookPro, not my Macbook Air. And to top it all my Macbook Pro is on to receive text lol
     
  6. casperes1996 macrumors 65816

    casperes1996

    Joined:
    Jan 26, 2014
    Location:
    Horsens, Denmark
    #6
    I recommend writing Apple support. This sounds weird :S
     
  7. gw0gvq thread starter Contributor

    gw0gvq

    Joined:
    Jan 30, 2012
    Location:
    Barry, South Wales, UK
    #7
    I just phoned them and they put it right apparently my apple id password Wasnt enabled in accounts
     
  8. casperes1996 macrumors 65816

    casperes1996

    Joined:
    Jan 26, 2014
    Location:
    Horsens, Denmark
    #8

    Glad you got it solved :)
     

Share This Page