Collaboration Leopard Software Compatability Thread

Discussion in 'macOS' started by benlee, Oct 19, 2007.

  1. benlee macrumors 65816

    benlee

    Joined:
    Mar 4, 2007
    #1
    Thought we should start gettin together a list of apps that are verified to work or have been verified to have issues under 10.5.0.

    I contacted Omni Group earlier this week concerning Omni Outliner Pro. There are a couple of known issues. Here is their response:

    "Thanks for contacting us! OmniOutliner 3.6.2 will run under 10.5 however there are a couple major bugs. The biggest being that OmniOutliner specific print options can not be changed, they'll have no effect on the printout and it just uses the defaults. The other is that PDF rendering is broken, it renders the image as a thumbnail and blows that up to the dimensions of the pdf. The PDF file actually stored though is fine. There's also some minor annoyances and possibly a few technical bugs that it would be rather rare to encounter.

    Unfortunately I can't say when this will be fixed. Technically it's bugs with Leopard causing them but we may need to end up fixing them ourselves. OO 3.6.2 is "stable" though, I'm not aware of any crashes or hangs. "

    Anyone know status of other programs?
     
  2. psychofreak Retired

    psychofreak

    Joined:
    May 16, 2006
    Location:
    London
    #2
    I really want to know if Menufela will work with the new menubar...I would be incredibly grateful if someone with a recent Leopard build verifies if it works :)

    On September 25, Gerrit posted that he is rewriting the Sixtyforce interface to be ready for Leopard
     

Share This Page