Become a MacRumors Supporter for $50/year with no ads, ability to filter front page stories, and private forums.

GizmoDVD

macrumors 68030
Original poster
Oct 11, 2008
2,562
4,683
SoCal
I have an iPhone 11 Pro Max running 14.5 and my ATV4K running the latest. It tells me to bring my iPhone close to the TV screen and...thats it. Nothing prompts me to put my phone in the box as videos show. What am I doing wrong?
 

Shmoe

macrumors newbie
May 13, 2015
17
3
I have an iPhone 11 Pro Max running 14.5 and my ATV4K running the latest. It tells me to bring my iPhone close to the TV screen and...thats it. Nothing prompts me to put my phone in the box as videos show. What am I doing wrong?
Are you sure you're on the 14.5 RC that got released yesterday on your phone? I had the same issue. I'm also 1 for 2 on actually getting it to work. One 4k tv worked just fine, on my hdtv the front camera on the phone never picks up the pairing graphics to start the balancing.
 

GizmoDVD

macrumors 68030
Original poster
Oct 11, 2008
2,562
4,683
SoCal
Are you sure you're on the 14.5 RC that got released yesterday on your phone? I had the same issue. I'm also 1 for 2 on actually getting it to work. One 4k tv worked just fine, on my hdtv the front camera on the phone never picks up the pairing graphics to start the balancing.
I installed the latest beta profile and the alert pops up on my phone.
 

PTVMan

macrumors 65816
Sep 20, 2012
1,053
559
My ATV stays on the Color Balance screen and my iPhone stays on the "Preparing" screen before finally saying it failed.
 
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.