Color issues on MBP: Different in PS, Preview, LR, and FF, even with sRGB on

Discussion in 'MacBook Pro' started by mynah, Mar 31, 2009.

  1. mynah macrumors newbie

    Joined:
    Mar 31, 2009
    #1
    I'm having a really weird color issue. I've been reading about it nonstop for the last few days, trying to make sense of it, but no one seems to be having the same problem as me.

    This occurs only on my 15" Macbook Pro, regardless of whether or not my Cinema Display is plugged in.

    My working space is set to sRGB. I click on a RAW image in Lightroom and choose "Edit in Photoshop". I finish and save for web, then upload to Flickr.

    MBP on 30" Cinema (2.2 gamma)
    Colors match perfectly in Photoshop, Lightroom, Preview, and Firefox

    MBP (2.2 gamma)
    Colors match perfectly in Photoshop and Lightroom. Preview and Firefox match each other, but they're washed out.

    This happens with or without "Convert to sRGB" turned on in SFW.

    I keep reading about it being an issue with Firefox not using sRGB for the image, but it looks perfect if I drag FF back over to my Cinema.

    I've tried just about every combination of settings, recalibrating, and nothing is helping. The Flickr images look right on my boyfriends iMac on Camino and FF, so this seems to only be a problem on my MBP's FF and Preview.

    This is driving me mad. Does anyone have any idea what could be going on?
     
  2. mynah thread starter macrumors newbie

    Joined:
    Mar 31, 2009
    #2
    ETA it wasn't doing this until a few days ago.
     

Share This Page