Colored Pixel Line & Battery Q

Discussion in 'Jailbreaks and iOS Hacks' started by nidserz, Sep 3, 2010.

  1. nidserz macrumors 6502a

    nidserz

    Joined:
    Mar 28, 2008
    Location:
    Dubai x Toronto
    #1
    Hey everyone,
    I just jailbroke my iPhone 4 yesterday and when it was doing its thing I noticed a line of pixels at the top (during te black screen where it is processing). That was fine...

    But now when I restart my iPhone, for 30 seconds its normal, but then these pixels appear again. Does this happen to your phone? Is it normal?

    [​IMG]

    Also, I think my batter indicator messed up after my Springboard crashed from switching apps. Is there a way to fix this?

    I wanted to do a restore, but don't know how to save 4.0.1 for jailbreaking again.

    Any help would be greatly appreciated. If this persists, I might try to swap the phone. Little things that irk me.
     
  2. boshii macrumors 68040

    boshii

    Joined:
    Jul 6, 2008
    Location:
    Atlanta, GA
  3. labman macrumors 604

    labman

    Joined:
    Jun 9, 2009
    Location:
    Mich near Detroit
    #3
    ^ yep that's the 1st sign your jailbroking remove the jailbreak that will go away! ;)
     
  4. nidserz thread starter macrumors 6502a

    nidserz

    Joined:
    Mar 28, 2008
    Location:
    Dubai x Toronto
    #4
    Thank you so much! I will stop fretting.
    *ashamed n00b*

    And I think I finally got my battery up to 100%, so let's see if the indicator works correctly.

    You guys are amazing.
     
  5. maturola macrumors 68040

    maturola

    Joined:
    Oct 29, 2007
    Location:
    Atlanta, GA
    #5

Share This Page