Colorsync utility problem

Discussion in 'Mac Basics and Help' started by gusious, Jun 7, 2008.

  1. gusious macrumors 65816

    gusious

    Joined:
    Dec 2, 2007
    Location:
    Greece
    #1
    first of all hello to you all!

    I want to ask you about colorsync utility..I have no idea what it does but i thought let's run it to check it out...!So,i run it in the profile first aid option and hit verify.

    I had this message :
    Searching for profiles...
    Checking 57 profiles...
    /Library/Application Support/Adobe/Color/Profiles/Recommended/CoatedFOGRA27.icc
    Tag 'desc': Tag size is not correct.
    Verify done - found 1 bad profile.


    So i hit repair and had this message:
    Searching for profiles...
    Checking 57 profiles...
    /Library/Application Support/Adobe/Color/Profiles/Recommended/CoatedFOGRA27.icc
    Tag 'desc': Tag size is not correct.
    The file is locked. Could not be fixed.
    Repair done - 0 out of 1 profiles fixed.

    which obviously didn't fix the problem...Can you explain me what the heck has happend here??

    Thanks a lot!!:eek:
     
  2. soccersquirt82 macrumors 6502

    Joined:
    Mar 11, 2008
    #2
    Use Onyx or the "Verify Disk Permissions" in the Disk Utility. See if that works.
     
  3. gusious thread starter macrumors 65816

    gusious

    Joined:
    Dec 2, 2007
    Location:
    Greece
    #3
    Done.I had a permission wrong but fixed.

    But the problem still exists...
     
  4. operator207 macrumors 6502

    Joined:
    Jul 24, 2007
    #4
    Running any Adobe products when you tried to fix this? Quit out of everything, even textedit when you run Disk Utility, or any Disk fixing program.

    Try disk utility again.
     
  5. saundesj macrumors newbie

    Joined:
    Jul 9, 2008
    #5
    Change the file permission to allow "Read & Write" then open the color profile with the ColorSync Utility. Change the "desc" tag to read "Coated FOGRA27" then save. Run the ColorSync Utility again and your problem should be fixed. I believe this issue stems from an illegal character in the "ISO" portion of the desc tag.
     
  6. mlibrescu macrumors newbie

    mlibrescu

    Joined:
    Jul 30, 2008
    Location:
    California
    #6
    Doesn't Work for Me

    I've seen this "solution" and tried it and it doesn't work (at least for me). The profile doesn't save the changes.
     
  7. saundesj macrumors newbie

    Joined:
    Jul 9, 2008
    #7
    Re: Doesn't Work for Me

    mlibrescu: Check that admin is "Read & Write" on the file permissions for CoatedFOGRA27.icc. Click on the "desc" tag and change the ASCII Name to read "Coated FOGRA27" and then click the field below (UniCode Name). Now save (⌘s) and change the file permissions back to Read Only.

    Note: If you don't deselect the ASCII Name field it will not save.
     
  8. mlibrescu macrumors newbie

    mlibrescu

    Joined:
    Jul 30, 2008
    Location:
    California
    #8
    That worked, but...

    Thanks, it worked that time. I had to click into the next field for it to work. I still have one bad profile:

    /Library/ColorSync/Profiles/EW-sRGB

    Any ideas about this one?
     
  9. CaliAlly macrumors newbie

    Joined:
    Jul 12, 2008
    #9
    Clarification

    I know this is an old thread, but if you could help me clarify which admin and where I would do this, I would be very grateful. I don't see it in system admin and I can't find it in adobe.

    Thank you!
    Ally
     

Share This Page